
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>

<script src="/cdn-cgi/apps/head/CZIHORpg54CWtySA1DzbVm5Q4Ts.js"></script><link rel="alternate" href="android-app://com.ThrasherMagazine.Videos/http/www.thrashermagazine.com/articles/videos/" />
<link rel="alternate" href="android-app://com.ThrasherMagazine.Videos/http/www.thrashermagazine.com/articles/videos/.*" />
<meta property="fb:pages" content="130922415612" />
<meta property="fb:app_id" content="218476574831295" />
<meta name="blitz" content="mu-34e0cb7a-2e275a87-6dee8a8e-59cc4d44">
<meta property="fb:admins" content="180677239442172" />
<meta property="fb:admins" content="nick.lattner" />
<meta property="fb:admins" content="jordan.joseffer" />
<meta property="fb:admins" content="SchmittyG" />
<meta property="fb:admins" content="sweetjerome" />
<meta property="fb:admins" content="cole.mathews.10" />
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<base href="/" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Spitfire Wheels,Trash" />
<meta name="title" content="Spitfire Wheels: Jacky SF" />
<meta name="description" content="Jarne Verbruggen keeps it going in SF with the Jacky crew in this clip from Spitfire. Jarne Verbruggen keeps it going in SF with the Jacky crew in thi..." />
<meta name="generator" content="The Skateboarding Bible" />
<title>Thrasher Magazine - Spitfire Wheels: Jacky SF</title>
<link href="/templates/thrasher_protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					
	</style>
<link rel="canonical" href="/articles/trash/spitfire-wheels-jacky-sf/" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@thrashermag">
<meta name="twitter:title" content="Spitfire Wheels: Jacky SF">
<meta name="twitter:description" content="Jarne Verbruggen keeps it going in SF with the Jacky crew in this clip from Spitfire.">
<meta name="twitter:creator" content="@ThrasherMag">
<meta name="twitter:image:src" content="http://www.thrashermagazine.com//mediaV2/k2/items/cache/af5aa7eab90b42e18f9af3e712787eef_L_JD.jpg?t=1572372431">
<meta property="og:image" content="http://www.thrashermagazine.com//mediaV2/k2/items/cache/af5aa7eab90b42e18f9af3e712787eef_L_JD.jpg?t=1572372431" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="388" />
<meta property="og:title" content="Spitfire Wheels: Jacky SF" />
<meta property="og:description" content="Jarne Verbruggen keeps it going in SF with the Jacky crew in this clip from Spitfire." />
<link href="/Fav_64.png" rel="shortcut icon" type="image/png" />
<link href="/Fav_32.png" rel="shortcut icon" type="image/png" />
<link rel="stylesheet" type="text/css" href="/templates/thrasher_protostar/css/styles.css?cache=101519V1" />
<link rel="stylesheet" type="text/css" href="/templates/thrasher_protostar/css/thrasher_flexible.css?cache=092719V1" />
<script src="/templates/thrasher_protostar/js/thrasher_compiled.js?cache=101519V3" type="text/javascript"></script>
<script src="/templates/thrasher_protostar/js/thrasher_flexible.js?cache=101519V3" type="text/javascript"></script>
<link href="/templates/thrasher_protostar/html/flipJS/lity-2.2.0/dist/lity.css" rel="stylesheet"></link>
<script src="/templates/thrasher_protostar/html/flipJS/lity-2.2.0/dist/lity.js" type="text/javascript" charset="utf-8"></script>
<script type="application/javascript" src="https://api.ipify.org?format=jsonp&callback=getIP"></script>
<script src='/codePlayground/BlockAdBlock/blockadblock.js'></script>
<script src='/templates/thrasher_protostar/js/Notify/jquery.notifyBar.js'></script>
<link rel="stylesheet" href="/templates/thrasher_protostar/js/Notify/css/jquery.notifyBar.css">
<script src="http://www.thrashermagazine.com//templates/thrasher_protostar/js/Sharrre/jquery.sharrre.min.js" type="text/javascript"></script>
</head>
<body class="rollover-enabled">
<script type="text/javascript">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</script>
<div id="fb-root"></div> 
<div class="site-container">
<div class="site-content">
<div class="faux-body">
<div class="bkg-container"></div>
<div class="main-content-container">
<div class="main-content">
<div class="ad-container top-ad"></div>
<div class="header">
<h1 class="title"><a class="title-link" href="/">Thrasher Magazine</a></h1>
<a class="menu-button" href="#menu">Menu</a>
<div class="header-menu">



<div class="search itp-gs">
<form class="search-form" action="/search/" method="get" accept-charset="utf-8">

<label class="search-label" for="s">Search</label>
<input type="text" class="inputbox search-field" id="search" name="searchFor" autocomplete="off">
<input type="submit" class="btn search-button" value="Search" />

</form>
</div>
<ul class="nav menu main-nav">
<li class="item-101 main-nav-home"><div class="main-nav-section-item-container">
<div class="main-nav-section-item"><a class='main-nav-section-link home' href="/"><span class="text">Home</span></a></div>
</div>
</li>
<li class="item-285 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item">
<span class="nav-header  main-nav-section-title features">
<span class="text">Features</span>
</span>
</div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-325 main-nav-section-list-item first"><a class='item-link burnout' href="/burnout/"><span class="text">Burnout</span></a>
</li>
<li class="item-286 main-nav-section-list-item"><a class='item-link bust or bail' href="/articles/videos/bust-or-bail-2-the-ripper-at-clipper/"><span class="text">Bust or Bail</span></a>
</li>
<li class="item-289 main-nav-section-list-item"><a class='item-link dc promo' href="/dc-promo/"><span class="text">DC Promo</span></a>
</li>
<li class="item-304 main-nav-section-list-item"><a class='item-link bffs' href="/bffs/"><span class="text">BFFS</span></a>
</li>
<li class="item-323 main-nav-section-list-item"><a class='item-link king of the road' href="/king-of-the-road/"><span class="text">King of the Road</span></a>
</li>
<li class="item-326 main-nav-section-list-item"><a class='item-link skate rock' href="/skate-rock/"><span class="text">Skate Rock</span></a>
</li>
<li class="item-400 main-nav-section-list-item"><a class='item-link lakai extra flare' href="/extra-flare/"><span class="text">Lakai Extra Flare</span></a>
</li>
<li class="item-401 main-nav-section-list-item"><a class='item-link rough cuts' href="/rough-cut/"><span class="text">Rough Cuts</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
<li class="item-142 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item"><a class='nav-header main-nav-section-link shop' href="http://shop.thrashermagazine.com"><span class="text">Shop</span></a></div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-290 main-nav-section-list-item first"><a class='item-link shirts' href="https://shop.thrashermagazine.com/clothing/shirts.html" target="_blank"><span class="text">Shirts</span></a>
</li>
<li class="item-291 main-nav-section-list-item"><a class='item-link sweatshirts' href="http://shop.thrashermagazine.com/clothing/sweatshirts.html" target="_blank"><span class="text">Sweatshirts</span></a>
</li>
<li class="item-144 main-nav-section-list-item"><a class='item-link jackets' href="https://shop.thrashermagazine.com/clothing/jackets.html" target="_blank"><span class="text">Jackets</span></a>
</li>
<li class="item-292 main-nav-section-list-item"><a class='item-link girls gear' href="https://shop.thrashermagazine.com/clothing/girls.html" target="_blank"><span class="text">Girls Gear</span></a>
</li>
<li class="item-414 main-nav-section-list-item"><a class='item-link kids' href="https://shop.thrashermagazine.com/clothing/kids.html" target="_blank"><span class="text">Kids</span></a>
</li>
<li class="item-293 main-nav-section-list-item"><a class='item-link accessories' href="https://shop.thrashermagazine.com/accessories-and-more.html" target="_blank"><span class="text">Accessories</span></a>
</li>
<li class="item-413 main-nav-section-list-item"><a class='item-link hats' href="https://shop.thrashermagazine.com/clothing/headwear.html" target="_blank"><span class="text">Hats</span></a>
</li>
<li class="item-143 main-nav-section-list-item"><a class='item-link subscriptions' href="http://shop.thrashermagazine.com/subscriptions.html" target="_blank"><span class="text">Subscriptions</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
<li class="item-113 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item">
<span class="nav-header  main-nav-section-title video">
<span class="text">Video</span>
</span>
</div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-324 main-nav-section-list-item first"><a class='item-link most recent' href="/articles/videos/"><span class="text">Most Recent</span></a>
</li>
<li class="item-156 main-nav-section-list-item"><a class='item-link firing line' href="/firing-line/"><span class="text">Firing Line</span></a>
</li>
<li class="item-278 main-nav-section-list-item"><a class='item-link full parts' href="/full-parts/"><span class="text">Full Parts</span></a>
</li>
<li class="item-157 main-nav-section-list-item"><a class='item-link hall of meat' href="/hall-of-meat/"><span class="text">Hall of Meat</span></a>
</li>
<li class="item-160 main-nav-section-list-item"><a class='item-link double rock' href="/double-rock/"><span class="text">Double Rock</span></a>
</li>
<li class="item-140 main-nav-section-list-item"><a class='item-link greatest hits' href="/greatest-hits/"><span class="text">Greatest Hits</span></a>
</li>
<li class="item-141 main-nav-section-list-item"><a class='item-link king of the road' href="/king-of-the-road/"><span class="text">King of the Road</span></a>
</li>
<li class="item-301 main-nav-section-list-item"><a class='item-link magnified' href="/magnified/"><span class="text">Magnified</span></a>
</li>
<li class="item-302 main-nav-section-list-item"><a class='item-link bruray' href="/bruray/"><span class="text">BruRay</span></a>
</li>
<li class="item-303 main-nav-section-list-item"><a class='item-link skateline' href="/skateline/"><span class="text">Skateline</span></a>
</li>
<li class="item-305 main-nav-section-list-item"><a class='item-link classics' href="/classics/"><span class="text">Classics</span></a>
</li>
<li class="item-306 main-nav-section-list-item"><a class='item-link classic covers' href="/classic-covers/"><span class="text">Classic Covers</span></a>
</li>
<li class="item-307 main-nav-section-list-item"><a class='item-link hot spot' href="/hot-spot/"><span class="text">Hot Spot</span></a>
</li>
<li class="item-309 main-nav-section-list-item"><a class='item-link traffic talk' href="/traffic-talk/"><span class="text">Traffic Talk</span></a>
</li>
<li class="item-311 main-nav-section-list-item"><a class='item-link time bomb' href="/time-bomb/"><span class="text">Time Bomb</span></a>
</li>
<li class="item-312 main-nav-section-list-item"><a class='item-link my war' href="/my-war/"><span class="text">My War</span></a>
</li>
<li class="item-308 main-nav-section-list-item"><a class='item-link first look' href="/first-look/"><span class="text">First Look</span></a>
</li>
<li class="item-399 main-nav-section-list-item"><a class='item-link contests' href="/contests/"><span class="text">Contests</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
<li class="item-295 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item">
<span class="nav-header  main-nav-section-title magazine">
<span class="text">Magazine</span>
</span>
</div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-297 main-nav-section-list-item first"><a class='item-link subscribe' href="http://shop.thrashermagazine.com/subscriptions.html"><span class="text">Subscribe</span></a>
</li>
<li class="item-298 main-nav-section-list-item"><a class='item-link submissions' href="/user-help/photo-and-editorial-submission-guidelines/"><span class="text">Submissions</span></a>
</li>
<li class="item-299 main-nav-section-list-item"><a class='item-link covers archive' href="/magazine/covers-archive/"><span class="text">Covers Archive</span></a>
</li>
<li class="item-300 main-nav-section-list-item"><a class='item-link articles and interviews' href="/articles-and-interviews/"><span class="text">Articles and Interviews</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
<li class="item-294 main-nav-section"><div class="main-nav-section-item-container">
<div class="main-nav-section-item"><a class='main-nav-section-link events' href="/events/"><span class="text">Events</span></a></div>
</div>
</li>
<li class="item-145 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item">
<span class="nav-header  main-nav-section-title more">
<span class="text">More</span>
</span>
</div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-313 main-nav-section-list-item first"><a class='item-link contact us' href="/user-help/contact/"><span class="text">Contact Us</span></a>
</li>
<li class="item-314 main-nav-section-list-item"><a class='item-link advertising contact' href="/k2/advertising/contact-2/"><span class="text">Advertising Contact</span></a>
</li>
<li class="item-315 main-nav-section-list-item"><a class='item-link site map' href="/user-help/site-map/"><span class="text">Site Map</span></a>
</li>
<li class="item-316 main-nav-section-list-item"><a class='item-link submission guidelines' href="/user-help/photo-and-editorial-submission-guidelines/"><span class="text">Submission Guidelines</span></a>
</li>
<li class="item-317 main-nav-section-list-item"><a class='item-link shop faq' s'href="http://shop.thrashermagazine.com/customer-service" target="_blank"><span class="text">Shop FAQ's</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
</ul>
<ul class="social-list">
<li class="social-list-item"><a class="social-list-item-link mailing-list" href="http://visitor.r20.constantcontact.com/d.jsp?llr=mhhtnxcab&p=oi&m=1102445124844&sit=tguhsg6db&f=bcfdcfe1-f3dd-457d-8874-837de38e03da" target="_blank"><span class="icon">Mailing List</span></a></li>
<li class="social-list-item"><a class="social-list-item-link facebook" href="https://www.facebook.com/ThrasherMagazine/" target="_blank"><span class="icon">Facebook</span></a></li>
<li class="social-list-item"><a class="social-list-item-link instagram" href="https://twitter.com/thrashermag" target="_blank"><span class="icon">Instagram</span></a></li>
<li class="social-list-item"><a class="social-list-item-link twitter" href="https://instagram.com/thrashermag/" target="_blank"><span class="icon">Twitter</span></a></li>
<li class="social-list-item"><a class="social-list-item-link youtube" href="https://www.youtube.com/user/ThrasherMagazine" target="_blank"><span class="icon">YouTube</span></a></li>
</ul>
</div> 
</div> 
<div class="page-content-container">
<script type="text/javascript">thrasherConfig.adTestKey = { "Test_key": "spitfire wheels" }</script>
<div class="page-content article two-column">
<script type="application/json" class="page-data">
    {
      "ad_test_key": "spitfire wheels"
    }
  </script>
<div class="page-header quick-flow">
<script class="quick-flow-data" id="test-id" type="application/json">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</script>
<div class="page-header-content">
<div class="quick-flow-path-container above-video">
<a class="quick-flow-list-link" href="/"><span class="text">More </span></a>
</div>
<div class="quick-flow-button-container prev">
<div class="quick-flow-button-inner-container">
<a class="quick-flow-button adjacent-article" href="/articles/videos/alex-willms-welcome-to-sk8mafia-part/">
<span class="arrow-icon"></span>
<span class="text">
<span class="label">Older:</span>
<span class="title">Alex Willms' "Welcome to Sk8Mafia" Part</span>
</span>
</a>
</div>
</div>
<div class="quick-flow-button-container next">
<div class="quick-flow-button-inner-container">
<a class="quick-flow-button adjacent-article" href="/articles/videos/skateline-10-29-2019/">
<span class="arrow-icon"></span>
<span class="text">
<span class="label">Newer:</span>
<span class="title">SKATELINE: 10.29.2019</span>
</span>
</a>
</div>
</div>
<div class="clear"></div>
</div> 
</div> 
<div class="primary-content">
<div class="article" data-ad-test-key="spitfire wheels">
<div class="article-content">
<div class="article-header">
<h3 class="article-title">Spitfire Wheels: Jacky SF</h3>
</div>
<div class="article-body">
<div class="article-date" data-timestamp="1572364946">10/29/2019</div>
<div class="article-text"><div class="body-text">
<p>Jarne Verbruggen keeps it going in SF with the Jacky crew in this clip from <a href="https://www.spitfirewheels.com/" target="_blank" rel="noopener">Spitfire.</a></p>
<p>&nbsp;</p>
<div class='videoWrapper'><iframe width='100%' class='videoMain' height='100%' class='videoMain' src="https://www.youtube.com/embed/Bph7cP52sMQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div></iframe></div></div>
<div class="article-tags">
<ul class="tag-list">
<li class="tag-list-item"><a class="tag-list-link" href="/tag/spitfire-wheels/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1420">Spitfire Wheels</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/trash/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=975">Trash</a></li>
<b></b>
</ul>
<div class="clear"></div>
</div>
<div class="article-share-placeholder" data-share-url="http://www.thrashermagazine.com/articles/trash/spitfire-wheels-jacky-sf/" data-share-title="Spitfire Wheels: Jacky SF" data-share-text="Jarne Verbruggen keeps it going in SF with the Jacky crew in this clip from Spitfire."></div>
</div>
<div class="article-collapsible-container">
<div class="article-collapsible">
<div class="comments">
<div class="comments-placeholder" data-comments-link="http://www.thrashermagazine.com/articles/trash/spitfire-wheels-jacky-sf/"></div>
</div>
</div>
</div> 
</div> 
</div> 
</div> 
<div class="secondary-content">

 <ul class="post-list"><li class="post-list-item default first">
<div class="post-date" data-timestamp="10/29/2019">10/29/2019</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/trash/happy-29th-birthday-burnside/" title="Happy 29th Birthday Burnside">Happy 29th Birthday Burnside</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/trash/happy-29th-birthday-burnside/" title="Happy 29th Birthday Burnside">
<img class="post-thumb" src="/mediaV2/k2/items/cache/84b467a1f3a6dc7061b8fb98dd2ec362_S_JD.jpg?t=1572364743" alt="Happy 29th Birthday Burnside" data-width="200" data-height="199" />
</a>
</div>
<div class="post-description">Halloween marks the 29th birthday of Burnside, the most iconic DIY park in skate history. Check out this blog post from VPS.</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/trash/happy-29th-birthday-burnside/" data-title="Share" data-text="Halloween marks the 29th birthday of Burnside, the most iconic DIY park in skate history. Check out this blog post from VPS."></div></div>
</li><li class="post-list-item default">
<div class="post-date" data-timestamp="10/28/2019">10/28/2019</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/trash/kicking-it-with-jesse-lindloff/" title="Kicking It With Jesse Lindloff">Kicking It With Jesse Lindloff</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/trash/kicking-it-with-jesse-lindloff/" title="Kicking It With Jesse Lindloff">
<img class="post-thumb" src="/mediaV2/k2/items/cache/4ebdaef7a96ec6942b57cf98837d5b47_S_JD.jpg?t=-62169984000" alt="Kicking It With Jesse Lindloff" data-width="200" data-height="200" />
</a>
</div>
<div class="post-description">Go behind the scenes and witness all the slams, near misses, and pool missions that Jesse handled to make his <em>Juiced</em> part happen.</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/trash/kicking-it-with-jesse-lindloff/" data-title="Share" data-text="Go behind the scenes and witness all the slams, near misses, and pool missions that Jesse handled to make his Juiced part happen."></div></div>
</li><li class="post-list-item default">
<div class="post-date" data-timestamp="10/28/2019">10/28/2019</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/trash/santa-cruz-s-til-the-end-and-beyond-euro-tour-video/" title="Santa Cruz&amp;#039;s &amp;quot;Til The End and Beyond&amp;quot; Euro Tour Video">Santa Cruz&#039;s &quot;Til The End and Beyond&quot; Euro Tour Video</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/trash/santa-cruz-s-til-the-end-and-beyond-euro-tour-video/" title="Santa Cruz&amp;#039;s &amp;quot;Til The End and Beyond&amp;quot; Euro Tour Video">
<img class="post-thumb" src="/mediaV2/k2/items/cache/9145618574cf44b5b208073cc00573eb_S_JD.jpg?t=-62169984000" alt="Santa Cruz&amp;#039;s &amp;quot;Til The End and Beyond&amp;quot; Euro Tour Video" data-width="200" data-height="200" />
</a>
</div>
<div class="post-description">Santa Cruz skateboards invades Europe for another non-stop, action packed tour through Germany, Luxembourg, France, Holland, Switzerland, Austria and beyond.</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/trash/santa-cruz-s-til-the-end-and-beyond-euro-tour-video/" data-title="Share" data-text="Santa Cruz skateboards invades Europe for another non-stop, action packed tour through Germany, Luxembourg, France, Holland, Switzerland, Austria and beyond."></div></div>
</li><li class="post-list-item default">
<div class="post-date" data-timestamp="10/25/2019">10/25/2019</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/trash/ty-brown-s-blkshp3-part/" title="Ty Brown&amp;#039;s &amp;quot;BLKSHP3&amp;quot; Part">Ty Brown&#039;s &quot;BLKSHP3&quot; Part</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/trash/ty-brown-s-blkshp3-part/" title="Ty Brown&amp;#039;s &amp;quot;BLKSHP3&amp;quot; Part">
<img class="post-thumb" src="/mediaV2/k2/items/cache/9be75bc3094a31bcc7a93c7fb1e87ff7_S_JD.jpg?t=1572026296" alt="Ty Brown&amp;#039;s &amp;quot;BLKSHP3&amp;quot; Part" data-width="200" data-height="200" />
</a>
</div>
<div class="post-description">Cacka been crankin’ out heavy hitters since the beginning. Ty Brown keeps the fire lit. Big love to the crew at Black Sheep in Charlotte.</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/trash/ty-brown-s-blkshp3-part/" data-title="Share" data-text="Cacka been crankin’ out heavy hitters since the beginning. Ty Brown keeps the fire lit. Big love to the crew at Black Sheep in Charlotte."></div></div>
</li><li class="post-list-item default">
<div class="post-date" data-timestamp="10/25/2019">10/25/2019</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/trash/best-foot-forward-2019-finals/" title="Best Foot Forward 2019 Finals">Best Foot Forward 2019 Finals</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/trash/best-foot-forward-2019-finals/" title="Best Foot Forward 2019 Finals">
<img class="post-thumb" src="/mediaV2/k2/items/cache/7ef1d1c4b99fc0da2b47d7f930c6ee68_S_JD.jpg?t=1572022938" alt="Best Foot Forward 2019 Finals" data-width="200" data-height="200" />
</a>
</div>
<div class="post-description">Zumiez Best Foot Forward finalists from all over the world came out to Dallas for a full weekend of skating.</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/trash/best-foot-forward-2019-finals/" data-title="Share" data-text="Zumiez Best Foot Forward finalists from all over the world came out to Dallas for a full weekend of skating."></div></div>
</li> </ul>
<div class="ad-container pad-top"></div>
</div> 
</div> 
<script type="text/javascript">
//  $.get( "http://api.ipify.org?format=json", function( data ) {
// youRoll = data;
// if(youRoll['ip'] =="173.8.165.85"){
var s = document.createElement("script");
s.type = "text/javascript";
s.src = "/codePlayground/advertisement.js";
$("head").append(s);
$(function(){ if($.ads != undefined)  jQuery('.AddPreRoll', '.body-text').replaceWith("<iframe class='videoMain' allowfullscreen src='/codePlayground/adBlockDetectAndYoutubePreRollTest.php?id=22392&test=524847454' frameborder='0' style='width:100%;height:100%;'></iframe>");
 });




// }
// }, "json");
</script>

</div> 
</div> 
</div> 
<div class="main-footer-container">
<div class="main-footer">
<div class="copyright">&copy; 1981&ndash;2019 High Speed Productions, Inc.</div>
</div>
</div> 
</div> 
</div> 
</div> 
<script class="post-list-item-default" type="text/mustache"><li class="post-list-item default{{#first}} first{{/first}}">
  <div class="post-date" data-timestamp="{{timestamp}}">{{{date_html}}}</div>
  <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
  <div class="post-thumb-container">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
    <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" data-width="{{image_width}}" data-height="{{image_height}}" {{#image_class}}data-image-class="{{image_class}}" {{/image_class}}/>
    </a>
  </div>
  <div class="post-description">{{{description_html}}}</div>
  <div class="clear"></div>
  <div class="social-container"><div class="share-socials" data-url="{{share_link}}" data-title="{{share_title}}" data-text="{{share_text}}"></div></div>
</li></script>
<script class="post-list-item-junk-drawer" type="text/mustache"><li class="post-list-item junk-drawer-item{{#first}} first{{/first}}">
  <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
  <div class="post-thumb-container" style="">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <div class="post-description">{{{description_html}}}</div>
  
  <div class="social-outer-container clear"><div class="social-container"><div class="share-socials" data-url="{{share_link}}" data-title="{{share_title}}" data-text="{{share_text}}"></div></div></div>
  
</li></script>
<script class="post-list-item-featured" type="text/mustache"><li class="post-list-item featured{{#first}} first{{/first}}">
  <div class="post-thumb-container">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
  <div class="post-description">{{{description_html}}}</div>
</li></script>
<script class="post-list-item-listing" type="text/mustache"><li class="post-list-item listing{{#first}} first{{/first}}">
  <div class="post-thumb-container">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <div class="post-content-container">
    <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
    <div class="post-description">{{{description_html}}}</div>
    <div class="social-container"><div class="share-socials" data-url="{{share_link}}" data-title="{{share_title}}" data-text="{{share_text}}"></div></div>
  </div>
  <div class="clear"></div>
</li></script>
<script class="post-list-item-secondary" type="text/mustache"><li class="post-list-item secondary{{#first}} first{{/first}}">
  <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
  <div class="post-thumb-container" style="">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <div class="post-description">{{{description_html}}}</div>
  <div class="clear"></div>
</li></script>
<script class="post-list-item-search-results" type="text/mustache"><li class="post-list-item search-results-item{{#first}} first{{/first}}">
  <div class="post-thumb-container">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <div class="post-content-container">
    <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
    <div class="post-description">{{{description_html}}}</div>
    <div class="social-container"><div class="share-socials" data-url="{{share_link}}" data-title="{{share_title}}" data-text="{{share_text}}"></div></div>
  </div>
  <div class="clear"></div>
</li></script>
<script class="preview-list-item" type="text/mustache"><li class="preview-list-item">
  <a class="preview-link" href="/{{link_url}}" title="{{link_title}}" data-article-id="{{article_id}}">
    <img class="preview-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    <span class="preview-title">{{{title_html}}}</span>
  </a>
</li></script>
<script class="preview-slider-item" type="text/mustache"><li class="preview-slider-list-item{{#first}} first{{/first}}">
  <a class="preview-link" href="/{{link_url}}" title="{{link_title}}" data-article-id="{{article_id}}">
    <span class="thumb-container"><img class="preview-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" /></span>
    <span class="preview-title-container"><span class="preview-title">{{{title_html}}}</span></span>
  </a>
</li></script>
<script class="article" type="text/mustache"><div class="article"{{#ad_test_key}} data-ad-test-key="{{ad_test_key}}"{{/ad_test_key}}>
  
  {{#landing_page_header}}<div class="landing-page-header-container" data-header="{{landing_page_header}}" data-size="{{landing_page_size}}" data-link="{{landing_page_link}}"></div>{{/landing_page_header}}
  
  {{#has_hero}}
  <div class="article-hero-container">
    
    {{#hero_image_url}}
    <img class="article-image" src="/{{hero_image_url}}" alt="{{hero_image_url}}" />
    {{/hero_image_url}}
      
    {{#hero_video_id}}
    <div class="hero-video-placeholder" data-hero-video-provider="{{hero_video_provider}}" data-hero-video-id="{{hero_video_id}}">
      <p class="video-no-js-message">Sorry, you must be using a <a href="http://browsehappy.com/" target="_blank">modern browser</a> with JavaScript enabled to view videos.</p>
    </div>
    {{/hero_video_id}}
  
  </div>
  {{/has_hero}}

  <div class="article-content">
  
    <div class="article-header">
      <h3 class="article-title">{{{title_html}}}</h3>
    </div>
    
    <div class="article-body">
      <div class="article-date" data-timestamp="{{timestamp}}">{{{date_html}}}</div>
      
      <div class="article-text"><div class="body-text">{{{text_html}}}</div></div>
      
      {{#has_tags}}
      <div class="article-tags">
        <ul class="tag-list">
          {{#tags}}
          <li class="tag-list-item"><a class="tag-list-link" href="/{{tag_link}}"{{#tag_video_previews_url}} data-video-previews-url="{{tag_video_previews_url}}"{{/tag_video_previews_url}}>{{tag_name}}</a></li>
          <b></b>
          {{/tags}}
        </ul>
        <div class="clear"></div>
      </div>
      {{/has_tags}}
      
      <div class="article-share-placeholder" data-share-url="{{share_link}}" data-share-title="{{share_title}}" data-share-text="{{share_text}}"{{#hero_video_iframe}} data-embed-code="{{{hero_video_iframe}}}"{{/hero_video_iframe}}></div>
      
    </div>
    
    <div class="article-collapsible-container">
      <div class="article-collapsible">

        {{#comments_enabled}}
        <div class="comments">
          <div class="comments-placeholder" data-comments-link="http://www.thrashermagazine.com{{comments_link}}"></div>
        </div>
        {{/comments_enabled}}
      </div>
    </div> <!-- .article-collapsible-container -->
    
  </div> <!-- .article-content -->

</div> <!-- .article --></script>
<script class="feature_article" type="text/mustache"><div class="article"{{#ad_test_key}} data-ad-test-key="{{ad_test_key}}"{{/ad_test_key}}>
  
  {{#landing_page_header}}<div class="landing-page-header-container" data-header="{{landing_page_header}}" data-size="{{landing_page_size}}" data-link="{{landing_page_link}}"></div>{{/landing_page_header}}
  
  {{#has_hero}}
  <div class="article-hero-container">
    
    {{#hero_image_url}}
    <img class="article-image" src="/{{hero_image_url}}" alt="{{hero_image_url}}" />
    {{/hero_image_url}}
      
    {{#hero_video_id}}
    <div class="hero-video-placeholder" data-hero-video-provider="{{hero_video_provider}}" data-hero-video-id="{{hero_video_id}}">
      <p class="video-no-js-message">Sorry, you must be using a <a href="http://browsehappy.com/" target="_blank">modern browser</a> with JavaScript enabled to view videos.</p>
    </div>
    {{/hero_video_id}}
  
  </div>
  {{/has_hero}}

  <div class="article-content">
    
    <div class="article-body">
      
      <div class="article-text"><div class="body-text">{{{text_html}}}</div></div>
      
      {{#has_tags}}
      <div class="article-tags">
        <ul class="tag-list">
          {{#tags}}
          <li class="tag-list-item"><a class="tag-list-link" href="/{{tag_link}}"{{#tag_video_previews_url}} data-video-previews-url="{{tag_video_previews_url}}"{{/tag_video_previews_url}}>{{tag_name}}</a></li>
          <b></b>
          {{/tags}}
        </ul>
        <div class="clear"></div>
      </div>
      {{/has_tags}}
      
      <div class="article-share-placeholder" data-share-url="{{share_link}}" data-share-title="{{share_title}}" data-share-text="{{share_text}}"{{#hero_video_iframe}} data-embed-code="{{{hero_video_iframe}}}"{{/hero_video_iframe}}></div>
      
    </div>
    
    <div class="article-collapsible-container">
      <div class="article-collapsible">

        {{#comments_enabled}}
        <div class="comments">
          <div class="comments-placeholder" data-comments-link="http://www.thrashermagazine.com{{comments_link}}"></div>
        </div>
        {{/comments_enabled}}
      </div>
    </div> <!-- .article-collapsible-container -->
    
  </div> <!-- .article-content -->

</div> <!-- .article --></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"05973e9625","applicationID":"301889383","transactionName":"YAAAZEYAXkACUBZQDllKN0JdTlldB1YaFxFfFQ==","queueTime":0,"applicationTime":521,"atts":"TEcDEg4aTU4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
