
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>

<meta name="blitz" content="mu-34e0cb7a-2e275a87-6dee8a8e-59cc4d44">
<meta property="fb:admins" content="nick.lattner" />
<meta property="fb:admins" content="jordan.joseffer" />
<meta property="fb:admins" content="SchmittyG" />
<meta property="fb:admins" content="sweetjerome" />
<meta property="fb:admins" content="mike.gilbert.WCZ" />
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<base href="/" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Daewon Song,Kyle Walker,Frank Gerwer,Evan Smith,Mark Appleyard,Andy Roy,Antwuan Dixon,Jack Curtin,Tom Karangelov,Tony Hawk,David Gravette,Louie Lopez,Jack Fardell,Ben Raybourn,Clive Dixon,Lizzie Armanto,Walker Ryan,Marius Syvanen,Willis Kimbel,Tom Remillard,Chase Webb,Clint Walker,Richie Jackson,Felipe Gustavo,Rodrigo TX,Yonnie Cruz,Tristan Funkhouser,Stevie Perez,Zach Allen,Madars Apse,Sam Hitz,tyson peterson,Pablo Ramirez,Johan Stuckey,kader sylla,Zered Bassett,Gilber Crockett,Erick Winkowski,Wes Kremer,Axel Cruysberghs,Silas BaxterNeal,Nick Boserio,Ronnie Sandoval,Zack Wallin,Franky Villani,Ryan Decenzo,Beagle,Curren Caples,Mason Silva,Cyril Jackson,Jerry Gurney,Nora Vasconcellos,Taylor Kirby,Manramp,Ducky Kovacs,Blake Carpenter,Jamie Foy,Chris Joslin,Sammy Baca,Arto Saari,Daniel Lutheran,Brian Anderson,Geoff Rowley,Tom Knox,Justin Brock,Corey Duffel,skater of the year 2017" />
<meta name="title" content="SOTY 2017: &quot;Pro's Picks&quot; Video" />
<meta name="description" content="They can kickflip, handplant and switch back tail better than the rest of us, but can they select the perfect SOTY? Check out who the pros want to win..." />
<meta name="generator" content="The Skateboarding Bible" />
<title>Thrasher Magazine - SOTY 2017: &quot;Pro's Picks&quot; Video</title>
<script src="/cdn-cgi/apps/head/CZIHORpg54CWtySA1DzbVm5Q4Ts.js"></script><link href="/templates/thrasher_protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/articles/videos/soty-2017-pro-s-picks-video/" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@thrashermag">
<meta name="twitter:title" content="SOTY 2017: &quot;Pro&#039;s Picks&quot; Video">
<meta name="twitter:description" content="They can kickflip, handplant and switch back tail better than the rest of us, but can they select the perfect SOTY? Check out who the pros want to win the only award that matters!">
<meta name="twitter:creator" content="@ThrasherMag">
<meta name="twitter:image:src" content="http://www.thrashermagazine.com//mediaV2/k2/items/cache/63f1c4620855ef0ef6b3343c029834e8_L.jpg?t=1511913344">
<meta property="og:image" content="http://www.thrashermagazine.com//mediaV2/k2/items/cache/63f1c4620855ef0ef6b3343c029834e8_L.jpg?t=1511913344" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="388" />
<meta property="og:title" content="SOTY 2017: &quot;Pro's Picks&quot; Video" />
<meta property="og:video:height" content="406" />
<meta property="og:type" content="video.other" />
<meta property="og:video:width" content="610" />
<meta property="og:video:type" content="application/x-shockwave-flash" />
<meta property="og:description" content="They can kickflip, handplant and switch back tail better than the rest of us, but can they select the perfect SOTY? Check out who the pros want to win the only award that matters!" />
<meta property="og:video" content="https://player.ooyala.com/player.swf?embedCode=91ZmNpZDE6P_6meACr0GFy4bg4uq32Zr&keepEmbedCode=true&options[showInAdControlBar]=true" />
<meta property="og:video:secure_url" content="https://player.ooyala.com/player.swf?embedCode=91ZmNpZDE6P_6meACr0GFy4bg4uq32Zr&keepEmbedCode=true" />
<meta name="twitter:card" content="player"> <meta name="twitter:title" content="SOTY 2017: " Pro's Picks" Video" /> <meta name="twitter:description" content="They can kickflip, handplant and switch back tail better than the rest of us, but can they select the perfect SOTY? Check out who the pros want to win the only award that matters!"> <meta name="twitter:image" content="http://www.thrashermagazine.com//mediaV2/k2/items/cache/63f1c4620855ef0ef6b3343c029834e8_L.jpg?t=1511913344"> <meta name="twitter:player" content="https://player.ooyala.com/tframe.html?ec=91ZmNpZDE6P_6meACr0GFy4bg4uq32Zr&pbid=febb9836f42a4527b0b1e69d2f9b9366&options[autoplay]=false&options[google-ima-ads-manager.showInAdControlBar]=true" "> <meta name="twitter:player:width" content="435"> <meta name="twitter:player:height" content="251">
<link href="/Fav_64.png" rel="shortcut icon" type="image/png" />
<link href="/Fav_32.png" rel="shortcut icon" type="image/png" />
<link rel="stylesheet" type="text/css" href="/templates/thrasher_protostar/css/styles.css?cache=021816V4" />
<link rel="stylesheet" type="text/css" href="/templates/thrasher_protostar/css/thrasher_flexible.css?cache=030717V1" />
<script src="/templates/thrasher_protostar/js/thrasher_compiled.js?cache=08V4" type="text/javascript"></script>
<script src="/templates/thrasher_protostar/js/thrasher_flexible.js?cache=08V4" type="text/javascript"></script>
<link href="/templates/thrasher_protostar/html/flipJS/lity-2.2.0/dist/lity.css" rel="stylesheet"></link>
<script src="/templates/thrasher_protostar/html/flipJS/lity-2.2.0/dist/lity.js" type="text/javascript" charset="utf-8"></script>
<script type="application/javascript" src="https://api.ipify.org?format=jsonp&callback=getIP"></script>
<script src='/codePlayground/BlockAdBlock/blockadblock.js'></script>
<script src='//player.ooyala.com/v3/febb9836f42a4527b0b1e69d2f9b9366?platform=html5-priority'></script>
<script src='/templates/thrasher_protostar/js/Notify/jquery.notifyBar.js'></script>
<link rel="stylesheet" href="/templates/thrasher_protostar/js/Notify/css/jquery.notifyBar.css">
<script src="http://www.thrashermagazine.com//templates/protostar/js/Sharrre/jquery.sharrre.min.js" type="text/javascript"></script>
</head>
<body class="rollover-enabled">
<script type="text/javascript">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</script>
<div id="fb-root"></div> 
<div class="site-container">
<div class="site-content">
<div class="faux-body">
<div class="bkg-container"></div>
<div class="main-content-container">
<div class="main-content">
<div class="ad-container top-ad"></div>
<div class="header">
<h1 class="title"><a class="title-link" href="/">Thrasher Magazine</a></h1>
<a class="menu-button" href="#menu">Menu</a>
<div class="header-menu">



<div class="search itp-gs">
<form class="search-form" action="/search/" method="get" accept-charset="utf-8">

<label class="search-label" for="s">Search</label>
<input type="text" class="inputbox search-field" id="search" name="searchFor" autocomplete="off">
<input type="submit" class="btn search-button" value="Search" />

</form>
</div>
<ul class="nav menu main-nav">
<li class="item-101 main-nav-home"><div class="main-nav-section-item-container">
<div class="main-nav-section-item"><a class='main-nav-section-link home' href="/"><span class="text">Home</span></a></div>
</div>
</li>
<li class="item-285 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item">
<span class="nav-header  main-nav-section-title features">
<span class="text">Features</span>
</span>
</div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-325 main-nav-section-list-item first"><a class='item-link burnout' href="/burnout/"><span class="text">Burnout</span></a>
</li>
<li class="item-286 main-nav-section-list-item"><a class='item-link bust or bail' href="/articles/videos/bust-or-bail-2-the-ripper-at-clipper/"><span class="text">Bust or Bail</span></a>
</li>
<li class="item-289 main-nav-section-list-item"><a class='item-link vans propeller' href="/vans-propeller/"><span class="text">Vans Propeller</span></a>
</li>
<li class="item-304 main-nav-section-list-item"><a class='item-link bffs' href="/bffs/"><span class="text">BFFS</span></a>
</li>
<li class="item-323 main-nav-section-list-item"><a class='item-link king of the road' href="/king-of-the-road/"><span class="text">King of the Road</span></a>
</li>
<li class="item-326 main-nav-section-list-item"><a class='item-link skate rock' href="/skate-rock/"><span class="text">Skate Rock</span></a>
</li>
<li class="item-400 main-nav-section-list-item"><a class='item-link lakai extra flare' href="/extra-flare/"><span class="text">Lakai Extra Flare</span></a>
</li>
<li class="item-401 main-nav-section-list-item"><a class='item-link rough cuts' href="/rough-cut/"><span class="text">Rough Cuts</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
<li class="item-142 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item"><a class='nav-header main-nav-section-link shop' href="http://shop.thrashermagazine.com"><span class="text">Shop</span></a></div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-144 main-nav-section-list-item first"><a class='item-link web specials' href="http://shop.thrashermagazine.com" target="_blank"><span class="text">Web Specials</span></a>
</li>
<li class="item-143 main-nav-section-list-item"><a class='item-link subscriptions' href="http://shop.thrashermagazine.com/subscriptions.html" target="_blank"><span class="text">Subscriptions</span></a>
</li>
<li class="item-290 main-nav-section-list-item"><a class='item-link t-shirts' href="http://shop.thrashermagazine.com/clothing/shirts/t-shirts.html" target="_blank"><span class="text">T-Shirts</span></a>
</li>
<li class="item-291 main-nav-section-list-item"><a class='item-link sweatshirts' href="http://shop.thrashermagazine.com/clothing/sweatshirts.html" target="_blank"><span class="text">Sweatshirts</span></a>
</li>
<li class="item-292 main-nav-section-list-item"><a class='item-link back issues' href="http://shop.thrashermagazine.com/magazines/back-issues.html" target="_blank"><span class="text">Back Issues</span></a>
</li>
<li class="item-293 main-nav-section-list-item"><a class='item-link accessories' href="http://shop.thrashermagazine.com/special-offers" target="_blank"><span class="text">Accessories</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
<li class="item-113 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item">
<span class="nav-header  main-nav-section-title video">
<span class="text">Video</span>
</span>
</div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-324 main-nav-section-list-item first"><a class='item-link most recent' href="/articles/videos/"><span class="text">Most Recent</span></a>
</li>
<li class="item-156 main-nav-section-list-item"><a class='item-link firing line' href="/firing-line/"><span class="text">Firing Line</span></a>
</li>
<li class="item-278 main-nav-section-list-item"><a class='item-link full parts' href="/full-parts/"><span class="text">Full Parts</span></a>
</li>
<li class="item-157 main-nav-section-list-item"><a class='item-link hall of meat' href="/hall-of-meat/"><span class="text">Hall of Meat</span></a>
</li>
<li class="item-160 main-nav-section-list-item"><a class='item-link double rock' href="/double-rock/"><span class="text">Double Rock</span></a>
</li>
<li class="item-140 main-nav-section-list-item"><a class='item-link greatest hits' href="/greatest-hits/"><span class="text">Greatest Hits</span></a>
</li>
<li class="item-141 main-nav-section-list-item"><a class='item-link king of the road' href="/king-of-the-road/"><span class="text">King of the Road</span></a>
</li>
<li class="item-301 main-nav-section-list-item"><a class='item-link magnified' href="/magnified/"><span class="text">Magnified</span></a>
</li>
<li class="item-302 main-nav-section-list-item"><a class='item-link bruray' href="/bruray/"><span class="text">BruRay</span></a>
</li>
<li class="item-303 main-nav-section-list-item"><a class='item-link skateline' href="/skateline/"><span class="text">Skateline</span></a>
</li>
<li class="item-305 main-nav-section-list-item"><a class='item-link classics' href="/classics/"><span class="text">Classics</span></a>
</li>
<li class="item-306 main-nav-section-list-item"><a class='item-link classic covers' href="/classic-covers/"><span class="text">Classic Covers</span></a>
</li>
<li class="item-307 main-nav-section-list-item"><a class='item-link hot spot' href="/hot-spot/"><span class="text">Hot Spot</span></a>
</li>
<li class="item-309 main-nav-section-list-item"><a class='item-link traffic talk' href="/traffic-talk/"><span class="text">Traffic Talk</span></a>
</li>
<li class="item-311 main-nav-section-list-item"><a class='item-link time bomb' href="/time-bomb/"><span class="text">Time Bomb</span></a>
</li>
<li class="item-312 main-nav-section-list-item"><a class='item-link my war' href="/my-war/"><span class="text">My War</span></a>
</li>
<li class="item-308 main-nav-section-list-item"><a class='item-link first look' href="/first-look/"><span class="text">First Look</span></a>
</li>
<li class="item-399 main-nav-section-list-item"><a class='item-link contests' href="/contests/"><span class="text">Contests</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
<li class="item-295 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item">
<span class="nav-header  main-nav-section-title magazine">
<span class="text">Magazine</span>
</span>
</div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-297 main-nav-section-list-item first"><a class='item-link subscribe' href="http://shop.thrashermagazine.com/subscriptions.html"><span class="text">Subscribe</span></a>
</li>
<li class="item-298 main-nav-section-list-item"><a class='item-link submissions' href="/user-help/photo-and-editorial-submission-guidelines/"><span class="text">Submissions</span></a>
</li>
<li class="item-299 main-nav-section-list-item"><a class='item-link archive' href="/articles/covers/covers-index/"><span class="text">Archive</span></a>
</li>
<li class="item-300 main-nav-section-list-item"><a class='item-link articles and interviews' href="/articles-and-interviews/"><span class="text">Articles and Interviews</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
<li class="item-294 main-nav-section"><div class="main-nav-section-item-container">
<div class="main-nav-section-item"><a class='main-nav-section-link events' href="/events/"><span class="text">Events</span></a></div>
</div>
</li>
<li class="item-145 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item">
<span class="nav-header  main-nav-section-title more">
<span class="text">More</span>
</span>
</div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-313 main-nav-section-list-item first"><a class='item-link contact us' href="/user-help/contact/"><span class="text">Contact Us</span></a>
</li>
<li class="item-314 main-nav-section-list-item"><a class='item-link advertising contact' href="/k2/advertising/contact-2/"><span class="text">Advertising Contact</span></a>
</li>
<li class="item-315 main-nav-section-list-item"><a class='item-link site map' href="/user-help/site-map/"><span class="text">Site Map</span></a>
</li>
<li class="item-316 main-nav-section-list-item"><a class='item-link submission guidelines' href="/user-help/photo-and-editorial-submission-guidelines/"><span class="text">Submission Guidelines</span></a>
</li>
<li class="item-317 main-nav-section-list-item"><a class='item-link shop faq' s'href="http://shop.thrashermagazine.com/customer-service" target="_blank"><span class="text">Shop FAQ's</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
</ul>
<ul class="social-list">
<li class="social-list-item"><a class="social-list-item-link mailing-list" href="http://visitor.r20.constantcontact.com/d.jsp?llr=mhhtnxcab&p=oi&m=1102445124844&sit=tguhsg6db&f=bcfdcfe1-f3dd-457d-8874-837de38e03da" target="_blank"><span class="icon">Mailing List</span></a></li>
<li class="social-list-item"><a class="social-list-item-link facebook" href="https://www.facebook.com/ThrasherMagazine/" target="_blank"><span class="icon">Facebook</span></a></li>
<li class="social-list-item"><a class="social-list-item-link instagram" href="https://instagram.com/thrashermag/" target="_blank"><span class="icon">Instagram</span></a></li>
<li class="social-list-item"><a class="social-list-item-link twitter" href="https://twitter.com/thrashermag" target="_blank"><span class="icon">Twitter</span></a></li>
<li class="social-list-item"><a class="social-list-item-link youtube" href="https://www.youtube.com/user/ThrasherMagazine" target="_blank"><span class="icon">YouTube</span></a></li>
</ul>
</div> 
</div> 
<div class="page-content-container">
<script src='//player.ooyala.com/v3/febb9836f42a4527b0b1e69d2f9b9366?tweaks=test'></script>
<div class="page-content article two-column">
<script type="application/json" class="page-data">
    {
      "ad_test_key": "Daewon Song"
    }
  </script>
<div class="page-header quick-flow">
<script class="quick-flow-data" id="test-id" type="application/json">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</script>
<div class="page-header-content">
<div class="quick-flow-path-container above-video">
<a class="quick-flow-list-link" href="/"><span class="text">More </span></a>
</div>
<div class="quick-flow-button-container prev">
<div class="quick-flow-button-inner-container">
<a class="quick-flow-button adjacent-article" href="/articles/videos/skateline-11-28-2017/">
<span class="arrow-icon"></span>
<span class="text">
<span class="label">Older:</span>
<span class="title">SKATELINE: 11.28.2017</span>
</span>
</a>
</div>
</div>
<div class="quick-flow-button-container next">
<div class="quick-flow-button-inner-container">
<a class="quick-flow-button adjacent-article" href="/articles/videos/rough-cut-jamie-foy-s-deathwish-part-one-part/">
<span class="arrow-icon"></span>
<span class="text">
<span class="label">Newer:</span>
<span class="title">Rough Cut: Jamie Foy's "Deathwish Part One" Part</span>
</span>
</a>
</div>
</div>
<div class="clear"></div>
</div> 
</div> 
<div class="primary-content">
<div class="article" data-ad-test-key="Daewon Song">
<div class="article-hero-container">
<div class="hero-video-placeholder" data-hero-video-provider="OOyala" data-hero-video-id="91ZmNpZDE6P_6meACr0GFy4bg4uq32Zr">
<p class="video-no-js-message">Sorry, you must be using a <a href="http://browsehappy.com/" target="_blank">modern browser</a> with JavaScript enabled to view videos.</p>
</div>
</div>
<div class="article-content">
<div class="article-header">
<h3 class="article-title">SOTY 2017: &quot;Pro&#039;s Picks&quot; Video</h3>
</div>
<div class="article-body">
<div class="article-date" data-timestamp="1511940307">11/28/2017</div>
<div class="article-text"><div class="body-text">
<p>&nbsp;<span style="background-color: #ffffff; font-family: Helvetica; font-size: 14px;"><p id="truncateMe">They can kickflip, handplant and switch back tail better than the rest of us, but can they select the perfect SOTY? Check out who the pros want to win the only award that matters!</p> </span></p></div></div>
<div class="article-tags">
<ul class="tag-list">
<li class="tag-list-item"><a class="tag-list-link" href="/tag/daewon-song/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=682">Daewon Song</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/kyle-walker/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1554">Kyle Walker</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/frank-gerwer/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=899">Frank Gerwer</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/evan-smith/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1024">Evan Smith</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/mark-appleyard/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=110">Mark Appleyard</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/andy-roy/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=591">Andy Roy</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/antwuan-dixon/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=457">Antwuan Dixon</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/jack-curtin/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1170">Jack Curtin</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/tom-karangelov/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1417">Tom Karangelov</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/tony-hawk/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=233">Tony Hawk</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/david-gravette/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=109">David Gravette</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/louie-lopez/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1075">Louie Lopez</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/jack-fardell/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1608">Jack Fardell</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/ben-raybourn/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=231">Ben Raybourn</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/clive-dixon/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1891">Clive Dixon</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/lizzie-armanto/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=2116">Lizzie Armanto</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/walker-ryan/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=902">Walker Ryan</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/marius-syvanen/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=610">Marius Syvanen</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/willis-kimbel/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1583">Willis Kimbel</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/tom-remillard/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=449">Tom Remillard</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/chase-webb/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1874">Chase Webb</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/clint-walker/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1326">Clint Walker</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/richie-jackson/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=4233">Richie Jackson</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/felipe-gustavo/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=930">Felipe Gustavo</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/rodrigo-tx/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1383">Rodrigo TX</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/yonnie-cruz/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=4415">Yonnie Cruz</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/tristan-funkhouser/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=4548">Tristan Funkhouser</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/stevie-perez/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1623">Stevie Perez</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/zach-allen/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=6489">Zach Allen</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/madars-apse/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=4277">Madars Apse</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/sam-hitz/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=452">Sam Hitz</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/tyson-peterson/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=5697">tyson peterson</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/pablo-ramirez/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=6454">Pablo Ramirez</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/johan-stuckey/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=4758">Johan Stuckey</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/kader-sylla/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=6491">kader sylla</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/zered-bassett/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1032">Zered Bassett</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/gilber-crockett/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=2185">Gilber Crockett</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/erick-winkowski/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=4362">Erick Winkowski</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/wes-kremer/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=907">Wes Kremer</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/axel-cruysberghs/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=4705">Axel Cruysberghs</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/silas-baxterneal/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=106">Silas BaxterNeal</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/nick-boserio/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=2259">Nick Boserio</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/ronnie-sandoval/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=2246">Ronnie Sandoval</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/zack-wallin/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=2237">Zack Wallin</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/franky-villani/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=4518">Franky Villani</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/ryan-decenzo/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=196">Ryan Decenzo</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/beagle/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=300">Beagle</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/curren-caples/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1073">Curren Caples</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/mason-silva/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=2054">Mason Silva</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/cyril-jackson/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1269">Cyril Jackson</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/jerry-gurney/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1057">Jerry Gurney</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/nora-vasconcellos/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=5234">Nora Vasconcellos</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/taylor-kirby/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=4481">Taylor Kirby</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/manramp/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=6764">Manramp</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/ducky-kovacs/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=5715">Ducky Kovacs</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/blake-carpenter/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=2120">Blake Carpenter</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/jamie-foy/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=4867">Jamie Foy</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/chris-joslin/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=4566">Chris Joslin</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/sammy-baca/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=217">Sammy Baca</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/arto-saari/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=307">Arto Saari</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/daniel-lutheran/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=141">Daniel Lutheran</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/brian-anderson/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=53">Brian Anderson</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/geoff-rowley/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=175">Geoff Rowley</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/tom-knox/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=538">Tom Knox</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/justin-brock/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=49">Justin Brock</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/corey-duffel/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=344">Corey Duffel</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/skater-of-the-year-2017/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=6860">skater of the year 2017</a></li>
<b></b>
</ul>
<div class="clear"></div>
</div>
<div class="article-share-placeholder" data-share-url="http://www.thrashermagazine.com/articles/videos/soty-2017-pro-s-picks-video/" data-share-title="SOTY 2017: &amp;quot;Pro&amp;#039;s Picks&amp;quot; Video" data-share-text="They can kickflip, handplant and switch back tail better than the rest of us, but can they select the perfect SOTY? Check out who the pros want to win the only award that matters!" data-embed-code="&lt;iframe class=&quot;ThrasherVideo&quot; width=&quot;610&quot; height=&quot;343&quot; frameborder=&quot;0&quot; style=&quot;margin:0px;padding:0px;border:0px;&quot; src=&quot;http://www.thrashermagazine.com/Embed.php?ooyalaId=91ZmNpZDE6P_6meACr0GFy4bg4uq32Zr&amp;Remote=1&amp;Width=610&quot;&gt;&lt;/iframe&gt;"></div>
</div>
<div class="article-collapsible-container">
<div class="article-collapsible">
<div class="comments">
<div class="comments-placeholder" data-comments-link="http://www.thrashermagazine.com/articles/videos/soty-2017-pro-s-picks-video/"></div>
</div>
</div>
</div> 
</div> 
</div> 
</div> 
<div class="secondary-content">

 <ul class="post-list"><li class="post-list-item default first">
<div class="post-date" data-timestamp="11/28/2017">11/28/2017</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/videos/hall-of-meat-jamie-foy/" title="Hall Of Meat: Jamie Foy">Hall Of Meat: Jamie Foy</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/videos/hall-of-meat-jamie-foy/" title="Hall Of Meat: Jamie Foy">
<img class="post-thumb" src="/mediaV2/k2/items/cache/0d376de7e2fb6fb153176df20bcd138d_S.jpg?t=1511909321" alt="Hall Of Meat: Jamie Foy" data-width="208" data-height="117" />
</a>
</div>
<div class="post-description">Gravette handled this monster frontside and it made skate history. Foy goes for an epic backside attack and gets stuffed.</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/videos/hall-of-meat-jamie-foy/" data-title="Share" data-text="Gravette handled this monster frontside and it made skate history. Foy goes for an epic backside attack and gets stuffed."></div></div>
</li><li class="post-list-item default">
<div class="post-date" data-timestamp="11/27/2017">11/27/2017</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/videos/louie-lopez-s-west-end-part/" title="Louie Lopez&amp;#039;s &amp;quot;West End&amp;quot; Part">Louie Lopez&#039;s &quot;West End&quot; Part</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/videos/louie-lopez-s-west-end-part/" title="Louie Lopez&amp;#039;s &amp;quot;West End&amp;quot; Part">
<img class="post-thumb" src="/mediaV2/k2/items/cache/9369238cabeccc20b5e9b1bbae90a5df_S.jpg?t=1511804670" alt="Louie Lopez&amp;#039;s &amp;quot;West End&amp;quot; Part" data-width="208" data-height="117" />
</a>
</div>
<div class="post-description">We’ve watched him shred since he was knee high to Arto Saari. Three feet and a haircut later, Louie Lopez has emerged as one of the most gifted, versatile and beloved skaters alive. Silky gnar, perfect feet and with an endless arsenal of tricks on all terrain, this part captures a world-class ripper at the top of his game. He might just be the perfect skateboarder. Thank you, Louie!</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/videos/louie-lopez-s-west-end-part/" data-title="Share" data-text="We’ve watched him shred since he was knee high to Arto Saari. Three feet and a haircut later, Louie Lopez has emerged as one of the most gifted, versatile and beloved skaters alive. Silky gnar, perfect feet and with an endless arsenal of tricks on all terrain, this part captures a world-class ripper at the top of his game. He might just be the perfect skateboarder. Thank you, Louie!"></div></div>
</li><li class="post-list-item default">
<div class="post-date" data-timestamp="11/27/2017">11/27/2017</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/burnout/west-enders/" title="Burnout: West Enders">Burnout: West Enders</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/burnout/west-enders/" title="Burnout: West Enders">
<img class="post-thumb" src="/mediaV2/k2/items/cache/8b1ae2c0de9e68267de3b0df5f63ed62_S.jpg?t=1511826681" alt="Burnout: West Enders" data-width="208" data-height="117" />
</a>
</div>
<div class="post-description">It’s that time of the year – video surprises around every corner! Louie Lopez dropped a heck of a bombshell and Volcom and Thrasher offered a sneak peek of his latest masterwork at the Good Bar in Long Beach last night, (which magically aligned on his 23rd birthday.) Cheers, Big Lou!</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/burnout/west-enders/" data-title="Share" data-text="It’s that time of the year – video surprises around every corner! Louie Lopez dropped a heck of a bombshell and Volcom and Thrasher offered a sneak peek of his latest masterwork at the Good Bar in Long Beach last night, (which magically aligned on his 23rd birthday.) Cheers, Big Lou!"></div></div>
</li><li class="post-list-item default">
<div class="post-date" data-timestamp="11/25/2017">11/25/2017</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/videos/taylor-kirby-s-shep-dawgs-5-part-2/" title="Taylor Kirby&amp;#039;s &amp;quot;Shep Dawgs 5&amp;quot; Part">Taylor Kirby&#039;s &quot;Shep Dawgs 5&quot; Part</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/videos/taylor-kirby-s-shep-dawgs-5-part-2/" title="Taylor Kirby&amp;#039;s &amp;quot;Shep Dawgs 5&amp;quot; Part">
<img class="post-thumb" src="/mediaV2/k2/items/cache/d161f4a106d164569f18b347f7a0ccc0_S.jpg?t=1511298762" alt="Taylor Kirby&amp;#039;s &amp;quot;Shep Dawgs 5&amp;quot; Part" data-width="208" data-height="117" />
</a>
</div>
<div class="post-description">This part is a declaration of all-out war on everything concrete in his path. Kirby, you are a maniac. DAMN!</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/videos/taylor-kirby-s-shep-dawgs-5-part-2/" data-title="Share" data-text="This part is a declaration of all-out war on everything concrete in his path. Kirby, you are a maniac. DAMN!"></div></div>
</li><li class="post-list-item default">
<div class="post-date" data-timestamp="11/24/2017">11/24/2017</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/videos/rough-cut-jamie-foy-s-deathwish-part-one-part/" title="Rough Cut: Jamie Foy&amp;#039;s &amp;quot;Deathwish Part One&amp;quot; Part">Rough Cut: Jamie Foy&#039;s &quot;Deathwish Part One&quot; Part</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/videos/rough-cut-jamie-foy-s-deathwish-part-one-part/" title="Rough Cut: Jamie Foy&amp;#039;s &amp;quot;Deathwish Part One&amp;quot; Part">
<img class="post-thumb" src="/mediaV2/k2/items/cache/d4dbea9d6bc498edb2929a2fe8ba00bb_S.jpg?t=1511291398" alt="Rough Cut: Jamie Foy&amp;#039;s &amp;quot;Deathwish Part One&amp;quot; Part" data-width="208" data-height="117" />
</a>
</div>
<div class="post-description">The Jamie Foy reign of destruction has been an all-out blitz. His recent Deathwish part dropped our collective jaws on the concrete, so here’s a journey into how it all came together.</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/videos/rough-cut-jamie-foy-s-deathwish-part-one-part/" data-title="Share" data-text="The Jamie Foy reign of destruction has been an all-out blitz. His recent Deathwish part dropped our collective jaws on the concrete, so here’s a journey into how it all came together."></div></div>
</li> </ul>
<div class="ad-container pad-top"></div>
</div> 
</div> 
<script type="text/javascript">
//  $.get( "http://api.ipify.org?format=json", function( data ) {
// youRoll = data;
// if(youRoll['ip'] =="173.8.165.85"){
var s = document.createElement("script");
s.type = "text/javascript";
s.src = "/codePlayground/advertisement.js";
$("head").append(s);
$(function(){ if($.ads != undefined)  jQuery('.AddPreRoll', '.body-text').replaceWith("<iframe class='videoMain' allowfullscreen src='/codePlayground/adBlockDetectAndYoutubePreRollTest.php?id=19330&test=524847454' frameborder='0' style='width:100%;height:100%;'></iframe>");
 });




// }
// }, "json");
</script>


<script type="text/javascript">
//   function makeCookie(name, value, p) {
//         var s, k;

//         function reldate(days) {
//             var d;
//             d = new Date();
//             d.setTime(d.getTime() + days * 86400000);
//             return d.toGMTString();
//         }
//         s = escape(name) + '=' + escape(value);
//         if (p)
//             for (k in p) {

//                 /* convert a numeric expires value to a relative date */

//                 if (k == 'expires')
//                     p[k] = isNaN(p[k]) ? p[k] : reldate(p[k]);

//                 /* The secure property is the only special case
// here, and it causes two problems. Rather than
// being '; protocol=secure' like all other
// properties, the secure property is set by
// appending '; secure', so we have to use a
// ternary statement to format the string.

// The second problem is that secure doesn't have
// any value associated with it, so whatever value
// people use doesn't matter. However, we don't
// want to surprise people who set { secure: false }.
// For this reason, we actually do have to check
// the value of the secure property so that someone
// won't end up with a secure cookie when
// they didn't want one. */

//                 if (p[k])
//                     s += '; ' + (k != 'secure' ? k + '=' + p[k] : k);
//             }
//         document.cookie = s;
//         return readCookie(name) == value;
//     }

//     function readCookie(name) {
//         var s = document.cookie,
//             i;
//         if (s)
//             for (i = 0, s = s.split('; '); i < s.length; i++) {
//                 s[i] = s[i].split('=', 2);
//                 if (unescape(s[i][0]) == name)
//                     return unescape(s[i][1]);
//             }
//         return null;
//     }

//     function removeCookie(name) {
//         return !makeCookie(name, '', {
//             expires: -1
//         });
//     }

//   function freshVisitor(howFresh) {
//     var namespace = 'Preston';
//     if (readCookie(namespace)) {
//         return false;
//     }
//     return makeCookie(namespace, 'yes', {
//         expires: howFresh || 1
//     });
// }
//   var now = new Date();
//   var runTime = new Date();
//   runTime.setMonth(9);
//   if(now.getMonth() <= runTime.getMonth()){
// if(freshVisitor()==true){
//   jQuery(document).ready(function($) {
//   ThrasherLightbox.sweep(jQuery(".interstitialHolder"));
//   jQuery('.Interstitial').trigger("click");
// });
// }
// }else{
//   console.log("not time yet");
// }
  </script>
</div> 
</div> 
</div> 
<div class="main-footer-container">
<div class="main-footer">
<div class="copyright">&copy; 1981&ndash;2017 High Speed Productions, Inc.</div>
</div>
</div> 
</div> 
</div> 
</div> 
<script class="post-list-item-default" type="text/mustache"><li class="post-list-item default{{#first}} first{{/first}}">
  <div class="post-date" data-timestamp="{{timestamp}}">{{{date_html}}}</div>
  <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
  <div class="post-thumb-container">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
    <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" data-width="{{image_width}}" data-height="{{image_height}}" {{#image_class}}data-image-class="{{image_class}}" {{/image_class}}/>
    </a>
  </div>
  <div class="post-description">{{{description_html}}}</div>
  <div class="clear"></div>
  <div class="social-container"><div class="share-socials" data-url="{{share_link}}" data-title="{{share_title}}" data-text="{{share_text}}"></div></div>
</li></script>
<script class="post-list-item-junk-drawer" type="text/mustache"><li class="post-list-item junk-drawer-item{{#first}} first{{/first}}">
  <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
  <div class="post-thumb-container" style="">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <div class="post-description">{{{description_html}}}</div>
  
  <div class="social-outer-container clear"><div class="social-container"><div class="share-socials" data-url="{{share_link}}" data-title="{{share_title}}" data-text="{{share_text}}"></div></div></div>
  
</li></script>
<script class="post-list-item-featured" type="text/mustache"><li class="post-list-item featured{{#first}} first{{/first}}">
  <div class="post-thumb-container">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
  <div class="post-description">{{{description_html}}}</div>
</li></script>
<script class="post-list-item-listing" type="text/mustache"><li class="post-list-item listing{{#first}} first{{/first}}">
  <div class="post-thumb-container">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <div class="post-content-container">
    <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
    <div class="post-description">{{{description_html}}}</div>
    <div class="social-container"><div class="share-socials" data-url="{{share_link}}" data-title="{{share_title}}" data-text="{{share_text}}"></div></div>
  </div>
  <div class="clear"></div>
</li></script>
<script class="post-list-item-secondary" type="text/mustache"><li class="post-list-item secondary{{#first}} first{{/first}}">
  <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
  <div class="post-thumb-container" style="">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <div class="post-description">{{{description_html}}}</div>
  <div class="clear"></div>
</li></script>
<script class="post-list-item-search-results" type="text/mustache"><li class="post-list-item search-results-item{{#first}} first{{/first}}">
  <div class="post-thumb-container">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <div class="post-content-container">
    <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
    <div class="post-description">{{{description_html}}}</div>
    <div class="social-container"><div class="share-socials" data-url="{{share_link}}" data-title="{{share_title}}" data-text="{{share_text}}"></div></div>
  </div>
  <div class="clear"></div>
</li></script>
<script class="preview-list-item" type="text/mustache"><li class="preview-list-item">
  <a class="preview-link" href="/{{link_url}}" title="{{link_title}}" data-article-id="{{article_id}}">
    <img class="preview-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    <span class="preview-title">{{{title_html}}}</span>
  </a>
</li></script>
<script class="preview-slider-item" type="text/mustache"><li class="preview-slider-list-item{{#first}} first{{/first}}">
  <a class="preview-link" href="/{{link_url}}" title="{{link_title}}" data-article-id="{{article_id}}">
    <span class="thumb-container"><img class="preview-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" /></span>
    <span class="preview-title-container"><span class="preview-title">{{{title_html}}}</span></span>
  </a>
</li></script>
<script class="article" type="text/mustache"><div class="article"{{#ad_test_key}} data-ad-test-key="{{ad_test_key}}"{{/ad_test_key}}>
  
  {{#landing_page_header}}<div class="landing-page-header-container" data-header="{{landing_page_header}}" data-size="{{landing_page_size}}" data-link="{{landing_page_link}}"></div>{{/landing_page_header}}
  
  {{#has_hero}}
  <div class="article-hero-container">
    
    {{#hero_image_url}}
    <img class="article-image" src="/{{hero_image_url}}" alt="{{hero_image_url}}" />
    {{/hero_image_url}}
      
    {{#hero_video_id}}
    <div class="hero-video-placeholder" data-hero-video-provider="{{hero_video_provider}}" data-hero-video-id="{{hero_video_id}}">
      <p class="video-no-js-message">Sorry, you must be using a <a href="http://browsehappy.com/" target="_blank">modern browser</a> with JavaScript enabled to view videos.</p>
    </div>
    {{/hero_video_id}}
  
  </div>
  {{/has_hero}}

  <div class="article-content">
  
    <div class="article-header">
      <h3 class="article-title">{{{title_html}}}</h3>
    </div>
    
    <div class="article-body">
      <div class="article-date" data-timestamp="{{timestamp}}">{{{date_html}}}</div>
      
      <div class="article-text"><div class="body-text">{{{text_html}}}</div></div>
      
      {{#has_tags}}
      <div class="article-tags">
        <ul class="tag-list">
          {{#tags}}
          <li class="tag-list-item"><a class="tag-list-link" href="/{{tag_link}}"{{#tag_video_previews_url}} data-video-previews-url="{{tag_video_previews_url}}"{{/tag_video_previews_url}}>{{tag_name}}</a></li>
          <b></b>
          {{/tags}}
        </ul>
        <div class="clear"></div>
      </div>
      {{/has_tags}}
      
      <div class="article-share-placeholder" data-share-url="{{share_link}}" data-share-title="{{share_title}}" data-share-text="{{share_text}}"{{#hero_video_iframe}} data-embed-code="{{{hero_video_iframe}}}"{{/hero_video_iframe}}></div>
      
    </div>
    
    <div class="article-collapsible-container">
      <div class="article-collapsible">

        {{#comments_enabled}}
        <div class="comments">
          <div class="comments-placeholder" data-comments-link="http://www.thrashermagazine.com{{comments_link}}"></div>
        </div>
        {{/comments_enabled}}
      </div>
    </div> <!-- .article-collapsible-container -->
    
  </div> <!-- .article-content -->

</div> <!-- .article --></script>

<script type='text/javascript'>
console.log("no Future Caching");</script></script>
<script>


(function(e,c,a,g,f){function d(){var b=c.createElement("script");b.async=!0;
b.src="//radar.cedexis.com/1/21597/radar.js";c.body.appendChild(b)}
(function(){for(var b=[/\bMSIE (5|6)/i],a=b.length;a--;)if(b[a]
.test(navigator.userAgent))return!1;return!0})()
&&("complete"!==c.readyState?(a=e[a])?a(f,d,!1):(a=e[g])&&a("on"+f,d):d())})
(window,document,"addEventListener","attachEvent","load");
</script>

</body>
</html>