
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en">
<head>

<script src="/cdn-cgi/apps/head/CZIHORpg54CWtySA1DzbVm5Q4Ts.js"></script><link rel="alternate" href="android-app://com.ThrasherMagazine.Videos/http/www.thrashermagazine.com/articles/videos/" />
<link rel="alternate" href="android-app://com.ThrasherMagazine.Videos/http/www.thrashermagazine.com/articles/videos/.*" />
<meta property="fb:pages" content="130922415612" />
<meta property="fb:app_id" content="218476574831295" />
<meta name="blitz" content="mu-34e0cb7a-2e275a87-6dee8a8e-59cc4d44">
<meta property="fb:admins" content="180677239442172" />
<meta property="fb:admins" content="nick.lattner" />
<meta property="fb:admins" content="jordan.joseffer" />
<meta property="fb:admins" content="SchmittyG" />
<meta property="fb:admins" content="sweetjerome" />
<meta property="fb:admins" content="cole.mathews.10" />
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<base href="/" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Trash,Creature Skateboards" />
<meta name="title" content="New from Creature" />
<meta name="description" content="Check out all of the new boards from Creature in their Holiday '19 catalog here. Check out all of the new boards from Creature in their Holiday '19 ca..." />
<meta name="generator" content="The Skateboarding Bible" />
<title>Thrasher Magazine - New from Creature</title>
<link href="/templates/thrasher_protostar/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					
	</style>
<link rel="canonical" href="/articles/trash/creature-110419/" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@thrashermag">
<meta name="twitter:title" content="New from Creature">
<meta name="twitter:description" content="Check out all of the new boards from Creature in their Holiday '19 catalog here.">
<meta name="twitter:creator" content="@ThrasherMag">
<meta name="twitter:image:src" content="http://www.thrashermagazine.com//mediaV2/k2/items/cache/b945a95fdf1c1d69e43c8f27ec1802d5_L_JD.jpg?t=-62169984000">
<meta property="og:image" content="http://www.thrashermagazine.com//mediaV2/k2/items/cache/b945a95fdf1c1d69e43c8f27ec1802d5_L_JD.jpg?t=-62169984000" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="388" />
<meta property="og:title" content="New from Creature" />
<meta property="og:description" content="Check out all of the new boards from Creature in their Holiday '19 catalog here." />
<link href="/Fav_64.png" rel="shortcut icon" type="image/png" />
<link href="/Fav_32.png" rel="shortcut icon" type="image/png" />
<link rel="stylesheet" type="text/css" href="/templates/thrasher_protostar/css/styles.css?cache=101519V1" />
<link rel="stylesheet" type="text/css" href="/templates/thrasher_protostar/css/thrasher_flexible.css?cache=092719V1" />
<script src="/templates/thrasher_protostar/js/thrasher_compiled.js?cache=101519V3" type="text/javascript"></script>
<script src="/templates/thrasher_protostar/js/thrasher_flexible.js?cache=101519V3" type="text/javascript"></script>
<link href="/templates/thrasher_protostar/html/flipJS/lity-2.2.0/dist/lity.css" rel="stylesheet"></link>
<script src="/templates/thrasher_protostar/html/flipJS/lity-2.2.0/dist/lity.js" type="text/javascript" charset="utf-8"></script>
<script type="application/javascript" src="https://api.ipify.org?format=jsonp&callback=getIP"></script>
<script src='/codePlayground/BlockAdBlock/blockadblock.js'></script>
<script src='/templates/thrasher_protostar/js/Notify/jquery.notifyBar.js'></script>
<link rel="stylesheet" href="/templates/thrasher_protostar/js/Notify/css/jquery.notifyBar.css">
<script src="http://www.thrashermagazine.com//templates/thrasher_protostar/js/Sharrre/jquery.sharrre.min.js" type="text/javascript"></script>
</head>
<body class="rollover-enabled">
<script type="text/javascript">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</script>
<div id="fb-root"></div> 
<div class="site-container">
<div class="site-content">
<div class="faux-body">
<div class="bkg-container"></div>
<div class="main-content-container">
<div class="main-content">
<div class="ad-container top-ad"></div>
<div class="header">
<h1 class="title"><a class="title-link" href="/">Thrasher Magazine</a></h1>
<a class="menu-button" href="#menu">Menu</a>
<div class="header-menu">



<div class="search itp-gs">
<form class="search-form" action="/search/" method="get" accept-charset="utf-8">

<label class="search-label" for="s">Search</label>
<input type="text" class="inputbox search-field" id="search" name="searchFor" autocomplete="off">
<input type="submit" class="btn search-button" value="Search" />

</form>
</div>
<ul class="nav menu main-nav">
<li class="item-101 main-nav-home"><div class="main-nav-section-item-container">
<div class="main-nav-section-item"><a class='main-nav-section-link home' href="/"><span class="text">Home</span></a></div>
</div>
</li>
<li class="item-285 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item">
<span class="nav-header  main-nav-section-title features">
<span class="text">Features</span>
</span>
</div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-325 main-nav-section-list-item first"><a class='item-link burnout' href="/burnout/"><span class="text">Burnout</span></a>
</li>
<li class="item-286 main-nav-section-list-item"><a class='item-link bust or bail' href="/articles/videos/bust-or-bail-2-the-ripper-at-clipper/"><span class="text">Bust or Bail</span></a>
</li>
<li class="item-289 main-nav-section-list-item"><a class='item-link dc promo' href="/dc-promo/"><span class="text">DC Promo</span></a>
</li>
<li class="item-304 main-nav-section-list-item"><a class='item-link bffs' href="/bffs/"><span class="text">BFFS</span></a>
</li>
<li class="item-323 main-nav-section-list-item"><a class='item-link king of the road' href="/king-of-the-road/"><span class="text">King of the Road</span></a>
</li>
<li class="item-326 main-nav-section-list-item"><a class='item-link skate rock' href="/skate-rock/"><span class="text">Skate Rock</span></a>
</li>
<li class="item-400 main-nav-section-list-item"><a class='item-link lakai extra flare' href="/extra-flare/"><span class="text">Lakai Extra Flare</span></a>
</li>
<li class="item-401 main-nav-section-list-item"><a class='item-link rough cuts' href="/rough-cut/"><span class="text">Rough Cuts</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
<li class="item-142 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item"><a class='nav-header main-nav-section-link shop' href="http://shop.thrashermagazine.com"><span class="text">Shop</span></a></div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-290 main-nav-section-list-item first"><a class='item-link shirts' href="https://shop.thrashermagazine.com/clothing/shirts.html" target="_blank"><span class="text">Shirts</span></a>
</li>
<li class="item-291 main-nav-section-list-item"><a class='item-link sweatshirts' href="http://shop.thrashermagazine.com/clothing/sweatshirts.html" target="_blank"><span class="text">Sweatshirts</span></a>
</li>
<li class="item-144 main-nav-section-list-item"><a class='item-link jackets' href="https://shop.thrashermagazine.com/clothing/jackets.html" target="_blank"><span class="text">Jackets</span></a>
</li>
<li class="item-292 main-nav-section-list-item"><a class='item-link girls gear' href="https://shop.thrashermagazine.com/clothing/girls.html" target="_blank"><span class="text">Girls Gear</span></a>
</li>
<li class="item-414 main-nav-section-list-item"><a class='item-link kids' href="https://shop.thrashermagazine.com/clothing/kids.html" target="_blank"><span class="text">Kids</span></a>
</li>
<li class="item-293 main-nav-section-list-item"><a class='item-link accessories' href="https://shop.thrashermagazine.com/accessories-and-more.html" target="_blank"><span class="text">Accessories</span></a>
</li>
<li class="item-413 main-nav-section-list-item"><a class='item-link hats' href="https://shop.thrashermagazine.com/clothing/headwear.html" target="_blank"><span class="text">Hats</span></a>
</li>
<li class="item-143 main-nav-section-list-item"><a class='item-link subscriptions' href="http://shop.thrashermagazine.com/subscriptions.html" target="_blank"><span class="text">Subscriptions</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
<li class="item-113 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item">
<span class="nav-header  main-nav-section-title video">
<span class="text">Video</span>
</span>
</div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-324 main-nav-section-list-item first"><a class='item-link most recent' href="/articles/videos/"><span class="text">Most Recent</span></a>
</li>
<li class="item-156 main-nav-section-list-item"><a class='item-link firing line' href="/firing-line/"><span class="text">Firing Line</span></a>
</li>
<li class="item-278 main-nav-section-list-item"><a class='item-link full parts' href="/full-parts/"><span class="text">Full Parts</span></a>
</li>
<li class="item-157 main-nav-section-list-item"><a class='item-link hall of meat' href="/hall-of-meat/"><span class="text">Hall of Meat</span></a>
</li>
<li class="item-160 main-nav-section-list-item"><a class='item-link double rock' href="/double-rock/"><span class="text">Double Rock</span></a>
</li>
<li class="item-140 main-nav-section-list-item"><a class='item-link greatest hits' href="/greatest-hits/"><span class="text">Greatest Hits</span></a>
</li>
<li class="item-141 main-nav-section-list-item"><a class='item-link king of the road' href="/king-of-the-road/"><span class="text">King of the Road</span></a>
</li>
<li class="item-301 main-nav-section-list-item"><a class='item-link magnified' href="/magnified/"><span class="text">Magnified</span></a>
</li>
<li class="item-302 main-nav-section-list-item"><a class='item-link bruray' href="/bruray/"><span class="text">BruRay</span></a>
</li>
<li class="item-303 main-nav-section-list-item"><a class='item-link skateline' href="/skateline/"><span class="text">Skateline</span></a>
</li>
<li class="item-305 main-nav-section-list-item"><a class='item-link classics' href="/classics/"><span class="text">Classics</span></a>
</li>
<li class="item-306 main-nav-section-list-item"><a class='item-link classic covers' href="/classic-covers/"><span class="text">Classic Covers</span></a>
</li>
<li class="item-307 main-nav-section-list-item"><a class='item-link hot spot' href="/hot-spot/"><span class="text">Hot Spot</span></a>
</li>
<li class="item-309 main-nav-section-list-item"><a class='item-link traffic talk' href="/traffic-talk/"><span class="text">Traffic Talk</span></a>
</li>
<li class="item-311 main-nav-section-list-item"><a class='item-link time bomb' href="/time-bomb/"><span class="text">Time Bomb</span></a>
</li>
<li class="item-312 main-nav-section-list-item"><a class='item-link my war' href="/my-war/"><span class="text">My War</span></a>
</li>
<li class="item-308 main-nav-section-list-item"><a class='item-link first look' href="/first-look/"><span class="text">First Look</span></a>
</li>
<li class="item-399 main-nav-section-list-item"><a class='item-link contests' href="/contests/"><span class="text">Contests</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
<li class="item-295 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item">
<span class="nav-header  main-nav-section-title magazine">
<span class="text">Magazine</span>
</span>
</div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-297 main-nav-section-list-item first"><a class='item-link subscribe' href="http://shop.thrashermagazine.com/subscriptions.html"><span class="text">Subscribe</span></a>
</li>
<li class="item-298 main-nav-section-list-item"><a class='item-link submissions' href="/user-help/photo-and-editorial-submission-guidelines/"><span class="text">Submissions</span></a>
</li>
<li class="item-299 main-nav-section-list-item"><a class='item-link covers archive' href="/magazine/covers-archive/"><span class="text">Covers Archive</span></a>
</li>
<li class="item-300 main-nav-section-list-item"><a class='item-link articles and interviews' href="/articles-and-interviews/"><span class="text">Articles and Interviews</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
<li class="item-294 main-nav-section"><div class="main-nav-section-item-container">
<div class="main-nav-section-item"><a class='main-nav-section-link events' href="/events/"><span class="text">Events</span></a></div>
</div>
</li>
<li class="item-145 main-nav-section deeper parent"><div class="main-nav-section-item-container">
<div class="main-nav-section-item">
<span class="nav-header  main-nav-section-title more">
<span class="text">More</span>
</span>
</div>
</div>
<div class="main-nav-section-list-container">
<div class="main-nav-section-list-inner-container">
<ul class="nav-child main-nav-section-list unstyled small">
<li class="item-313 main-nav-section-list-item first"><a class='item-link contact us' href="/user-help/contact/"><span class="text">Contact Us</span></a>
</li>
<li class="item-314 main-nav-section-list-item"><a class='item-link advertising contact' href="/k2/advertising/contact-2/"><span class="text">Advertising Contact</span></a>
</li>
<li class="item-315 main-nav-section-list-item"><a class='item-link site map' href="/user-help/site-map/"><span class="text">Site Map</span></a>
</li>
<li class="item-316 main-nav-section-list-item"><a class='item-link submission guidelines' href="/user-help/photo-and-editorial-submission-guidelines/"><span class="text">Submission Guidelines</span></a>
</li>
<li class="item-317 main-nav-section-list-item"><a class='item-link shop faq' s'href="http://shop.thrashermagazine.com/customer-service" target="_blank"><span class="text">Shop FAQ's</span></a></li>
<li class="clear"></li>
</ul></div></div>
</li>
</ul>
<ul class="social-list">
<li class="social-list-item"><a class="social-list-item-link mailing-list" href="http://visitor.r20.constantcontact.com/d.jsp?llr=mhhtnxcab&p=oi&m=1102445124844&sit=tguhsg6db&f=bcfdcfe1-f3dd-457d-8874-837de38e03da" target="_blank"><span class="icon">Mailing List</span></a></li>
<li class="social-list-item"><a class="social-list-item-link facebook" href="https://www.facebook.com/ThrasherMagazine/" target="_blank"><span class="icon">Facebook</span></a></li>
<li class="social-list-item"><a class="social-list-item-link instagram" href="https://twitter.com/thrashermag" target="_blank"><span class="icon">Instagram</span></a></li>
<li class="social-list-item"><a class="social-list-item-link twitter" href="https://instagram.com/thrashermag/" target="_blank"><span class="icon">Twitter</span></a></li>
<li class="social-list-item"><a class="social-list-item-link youtube" href="https://www.youtube.com/user/ThrasherMagazine" target="_blank"><span class="icon">YouTube</span></a></li>
</ul>
</div> 
</div> 
<div class="page-content-container">
<div class="page-content article two-column">
<script type="application/json" class="page-data">
    {
      "ad_test_key": "Trash"
    }
  </script>
<div class="page-header quick-flow">
<script class="quick-flow-data" id="test-id" type="application/json">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</script>
<div class="page-header-content">
<div class="quick-flow-path-container above-video">
<a class="quick-flow-list-link" href="/"><span class="text">More </span></a>
</div>
<div class="quick-flow-button-container prev">
<div class="quick-flow-button-inner-container">
<a class="quick-flow-button adjacent-article" href="/articles/videos/rough-cut-kevin-baekkel-s-higher-power-part/">
<span class="arrow-icon"></span>
<span class="text">
<span class="label">Older:</span>
<span class="title">Rough Cut: Kevin Baekkel's "Higher Power" Part</span>
</span>
</a>
</div>
</div>
<div class="quick-flow-button-container next">
<div class="quick-flow-button-inner-container">
<a class="quick-flow-button adjacent-article" href="/articles/videos/jeremy-leabres-programming-injection-toy-machine-part/">
<span class="arrow-icon"></span>
<span class="text">
<span class="label">Newer:</span>
<span class="title">Jeremy Leabres' "Programming Injection" Toy Machine Part</span>
</span>
</a>
</div>
</div>
<div class="clear"></div>
</div> 
</div> 
<div class="primary-content">
<div class="article" data-ad-test-key="Trash">
<div class="article-content">
<div class="article-header">
<h3 class="article-title">New from Creature</h3>
</div>
<div class="article-body">
<div class="article-date" data-timestamp="1572886060">11/04/2019</div>
<div class="article-text"><div class="body-text">
<p>Check out all of the new boards from Creature in their <a href="https://www.nhsfunfactory.com/creature-skateboards/all-skateboard-decks?utm_source=Media&amp;utm_campaign=3371b953f0-CR_EM_Holiday19Hardgoods_Media&amp;utm_medium=email&amp;utm_term=0_f83daff437-3371b953f0-79301133&amp;goal=0_f83daff437-3371b953f0-79301133&amp;mc_cid=3371b953f0&amp;mc_eid=5ab2f9c32e" target="_blank" rel="noopener">Holiday '19 catalog here.</a></p>
<p>&nbsp;</p>
<p><a href="https://www.nhsfunfactory.com/creature-skateboards/all-skateboard-decks?utm_source=Media&amp;utm_campaign=3371b953f0-CR_EM_Holiday19Hardgoods_Media&amp;utm_medium=email&amp;utm_term=0_f83daff437-3371b953f0-79301133&amp;goal=0_f83daff437-3371b953f0-79301133&amp;mc_cid=3371b953f0&amp;mc_eid=5ab2f9c32e" target="_blank" rel="noopener"><img src="/images/image/Junkdrawer/2019/11/750creature110419.jpg" width="750" height="750" alt="750creature110419" /></a></p></div></div>
<div class="article-tags">
<ul class="tag-list">
<li class="tag-list-item"><a class="tag-list-link" href="/tag/trash/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=975">Trash</a></li>
<b></b>
<li class="tag-list-item"><a class="tag-list-link" href="/tag/creature-skateboards/" data-video-previews-url="http://www.thrashermagazine.com/templates/thrasher_protostar/html/globalIncludes/quickFlowGetter.php?cacheBuster=1&amp;outsideRequest=true&amp;previews=true&amp;tagOverride=1175">Creature Skateboards</a></li>
<b></b>
</ul>
<div class="clear"></div>
</div>
<div class="article-share-placeholder" data-share-url="http://www.thrashermagazine.com/articles/trash/creature-110419/" data-share-title="New from Creature" data-share-text="Check out all of the new boards from Creature in their Holiday '19 catalog here."></div>
</div>
<div class="article-collapsible-container">
<div class="article-collapsible">
<div class="comments">
<div class="comments-placeholder" data-comments-link="http://www.thrashermagazine.com/articles/trash/creature-110419/"></div>
</div>
</div>
</div> 
</div> 
</div> 
</div> 
<div class="secondary-content">

 <ul class="post-list"><li class="post-list-item default first">
<div class="post-date" data-timestamp="11/04/2019">11/04/2019</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/trash/bs-with-tg-thomas-campbell-part-1/" title="BS with TG: Thomas Campbell Part 1">BS with TG: Thomas Campbell Part 1</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/trash/bs-with-tg-thomas-campbell-part-1/" title="BS with TG: Thomas Campbell Part 1">
<img class="post-thumb" src="/mediaV2/k2/items/cache/ed931bf3ea71d5add458492ddd114365_S_JD.jpg?t=-62169984000" alt="BS with TG: Thomas Campbell Part 1" data-width="200" data-height="200" />
</a>
</div>
<div class="post-description">After a few months off for tour, TG is back with more BS'n. This time with artist, filmmaker and all around master of crafts, the one and only Thomas Campbell.</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/trash/bs-with-tg-thomas-campbell-part-1/" data-title="Share" data-text="After a few months off for tour, TG is back with more BS'n. This time with artist, filmmaker and all around master of crafts, the one and only Thomas Campbell."></div></div>
</li><li class="post-list-item default">
<div class="post-date" data-timestamp="11/04/2019">11/04/2019</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/trash/lurk-hard-s-extended-release-premiere/" title="Lurk Hard&amp;#039;s &amp;quot;Extended Release&amp;quot; Premiere">Lurk Hard&#039;s &quot;Extended Release&quot; Premiere</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/trash/lurk-hard-s-extended-release-premiere/" title="Lurk Hard&amp;#039;s &amp;quot;Extended Release&amp;quot; Premiere">
<img class="post-thumb" src="/mediaV2/k2/items/cache/8172430b58eb8db8964d71804ecdac91_S.jpg?t=1572894417" alt="Lurk Hard&amp;#039;s &amp;quot;Extended Release&amp;quot; Premiere" data-width="208" data-height="208" />
</a>
</div>
<div class="post-description">The new Lurk Hard video, <em>Extended Release</em>, premiers at The Guild Theater in Sacramento Nov 13th. Free admission when you RSVP. Seats are limited.</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/trash/lurk-hard-s-extended-release-premiere/" data-title="Share" data-text="The new Lurk Hard video, Extended Release, premiers at The Guild Theater in Sacramento Nov 13th. Free admission when you RSVP. Seats are limited."></div></div>
</li><li class="post-list-item default">
<div class="post-date" data-timestamp="11/01/2019">11/01/2019</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/trash/jake-johnson-s-somewhere-in-pennsylvania-video/" title="Jake Johnson&amp;#039;s &amp;quot;Somewhere in Pennsylvania&amp;quot; Video">Jake Johnson&#039;s &quot;Somewhere in Pennsylvania&quot; Video</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/trash/jake-johnson-s-somewhere-in-pennsylvania-video/" title="Jake Johnson&amp;#039;s &amp;quot;Somewhere in Pennsylvania&amp;quot; Video">
<img class="post-thumb" src="/mediaV2/k2/items/cache/6d5d7f5e080163f1711b73910da57301_S_JD.jpg?t=1572625716" alt="Jake Johnson&amp;#039;s &amp;quot;Somewhere in Pennsylvania&amp;quot; Video" data-width="200" data-height="200" />
</a>
</div>
<div class="post-description">Jake Invited the CONS team to his hometown of State College for a taste of life in central PA. Check it out.</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/trash/jake-johnson-s-somewhere-in-pennsylvania-video/" data-title="Share" data-text="Jake Invited the CONS team to his hometown of State College for a taste of life in central PA. Check it out."></div></div>
</li><li class="post-list-item default">
<div class="post-date" data-timestamp="11/01/2019">11/01/2019</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/trash/skate-warehouse-welcomes-john-dilo/" title="Skate Warehouse Welcomes John Dilo">Skate Warehouse Welcomes John Dilo</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/trash/skate-warehouse-welcomes-john-dilo/" title="Skate Warehouse Welcomes John Dilo">
<img class="post-thumb" src="/mediaV2/k2/items/cache/73166eae0693f25c69f70bd0f799a589_S_JD.jpg?t=-62169984000" alt="Skate Warehouse Welcomes John Dilo" data-width="200" data-height="200" />
</a>
</div>
<div class="post-description">Skate Warehouse is proud to announce John Dilo as one of our newest members of their team.</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/trash/skate-warehouse-welcomes-john-dilo/" data-title="Share" data-text="Skate Warehouse is proud to announce John Dilo as one of our newest members of their team."></div></div>
</li><li class="post-list-item default">
<div class="post-date" data-timestamp="11/01/2019">11/01/2019</div>
<h4 class="post-title"><a class="post-title-link" href="/articles/trash/oj-110119/" title="New from OJ">New from OJ</a></h4>
<div class="post-thumb-container">
<a class="post-thumb-link" href="/articles/trash/oj-110119/" title="New from OJ">
<img class="post-thumb" src="/mediaV2/k2/items/cache/804f5738e695bab4ea3d31af18f9c8b4_S_JD.jpg?t=-62169984000" alt="New from OJ" data-width="200" data-height="200" />
</a>
</div>
<div class="post-description">Check out all of the new hardgoods from OJ in their Holiday '19 catalog.</div>
<div class="clear"></div>
<div class="social-container"><div class="share-socials" data-url="http://www.thrashermagazine.com/articles/trash/oj-110119/" data-title="Share" data-text="Check out all of the new hardgoods from OJ in their Holiday '19 catalog."></div></div>
</li> </ul>
<div class="ad-container pad-top"></div>
</div> 
</div> 
<script type="text/javascript">
//  $.get( "http://api.ipify.org?format=json", function( data ) {
// youRoll = data;
// if(youRoll['ip'] =="173.8.165.85"){
var s = document.createElement("script");
s.type = "text/javascript";
s.src = "/codePlayground/advertisement.js";
$("head").append(s);
$(function(){ if($.ads != undefined)  jQuery('.AddPreRoll', '.body-text').replaceWith("<iframe class='videoMain' allowfullscreen src='/codePlayground/adBlockDetectAndYoutubePreRollTest.php?id=22417&test=524847454' frameborder='0' style='width:100%;height:100%;'></iframe>");
 });




// }
// }, "json");
</script>

</div> 
</div> 
</div> 
<div class="main-footer-container">
<div class="main-footer">
<div class="copyright">&copy; 1981&ndash;2019 High Speed Productions, Inc.</div>
</div>
</div> 
</div> 
</div> 
</div> 
<script class="post-list-item-default" type="text/mustache"><li class="post-list-item default{{#first}} first{{/first}}">
  <div class="post-date" data-timestamp="{{timestamp}}">{{{date_html}}}</div>
  <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
  <div class="post-thumb-container">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
    <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" data-width="{{image_width}}" data-height="{{image_height}}" {{#image_class}}data-image-class="{{image_class}}" {{/image_class}}/>
    </a>
  </div>
  <div class="post-description">{{{description_html}}}</div>
  <div class="clear"></div>
  <div class="social-container"><div class="share-socials" data-url="{{share_link}}" data-title="{{share_title}}" data-text="{{share_text}}"></div></div>
</li></script>
<script class="post-list-item-junk-drawer" type="text/mustache"><li class="post-list-item junk-drawer-item{{#first}} first{{/first}}">
  <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
  <div class="post-thumb-container" style="">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <div class="post-description">{{{description_html}}}</div>
  
  <div class="social-outer-container clear"><div class="social-container"><div class="share-socials" data-url="{{share_link}}" data-title="{{share_title}}" data-text="{{share_text}}"></div></div></div>
  
</li></script>
<script class="post-list-item-featured" type="text/mustache"><li class="post-list-item featured{{#first}} first{{/first}}">
  <div class="post-thumb-container">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
  <div class="post-description">{{{description_html}}}</div>
</li></script>
<script class="post-list-item-listing" type="text/mustache"><li class="post-list-item listing{{#first}} first{{/first}}">
  <div class="post-thumb-container">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <div class="post-content-container">
    <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
    <div class="post-description">{{{description_html}}}</div>
    <div class="social-container"><div class="share-socials" data-url="{{share_link}}" data-title="{{share_title}}" data-text="{{share_text}}"></div></div>
  </div>
  <div class="clear"></div>
</li></script>
<script class="post-list-item-secondary" type="text/mustache"><li class="post-list-item secondary{{#first}} first{{/first}}">
  <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
  <div class="post-thumb-container" style="">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <div class="post-description">{{{description_html}}}</div>
  <div class="clear"></div>
</li></script>
<script class="post-list-item-search-results" type="text/mustache"><li class="post-list-item search-results-item{{#first}} first{{/first}}">
  <div class="post-thumb-container">
    <a class="post-thumb-link" href="/{{link_url}}" title="{{link_title}}">
      <img class="post-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    </a>
  </div>
  <div class="post-content-container">
    <h4 class="post-title"><a class="post-title-link" href="/{{link_url}}" title="{{link_title}}">{{{title_html}}}</a></h4>
    <div class="post-description">{{{description_html}}}</div>
    <div class="social-container"><div class="share-socials" data-url="{{share_link}}" data-title="{{share_title}}" data-text="{{share_text}}"></div></div>
  </div>
  <div class="clear"></div>
</li></script>
<script class="preview-list-item" type="text/mustache"><li class="preview-list-item">
  <a class="preview-link" href="/{{link_url}}" title="{{link_title}}" data-article-id="{{article_id}}">
    <img class="preview-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" />
    <span class="preview-title">{{{title_html}}}</span>
  </a>
</li></script>
<script class="preview-slider-item" type="text/mustache"><li class="preview-slider-list-item{{#first}} first{{/first}}">
  <a class="preview-link" href="/{{link_url}}" title="{{link_title}}" data-article-id="{{article_id}}">
    <span class="thumb-container"><img class="preview-thumb{{#image_class}} {{image_class}}{{/image_class}}" src="/{{image_url}}" alt="{{image_alt}}" /></span>
    <span class="preview-title-container"><span class="preview-title">{{{title_html}}}</span></span>
  </a>
</li></script>
<script class="article" type="text/mustache"><div class="article"{{#ad_test_key}} data-ad-test-key="{{ad_test_key}}"{{/ad_test_key}}>
  
  {{#landing_page_header}}<div class="landing-page-header-container" data-header="{{landing_page_header}}" data-size="{{landing_page_size}}" data-link="{{landing_page_link}}"></div>{{/landing_page_header}}
  
  {{#has_hero}}
  <div class="article-hero-container">
    
    {{#hero_image_url}}
    <img class="article-image" src="/{{hero_image_url}}" alt="{{hero_image_url}}" />
    {{/hero_image_url}}
      
    {{#hero_video_id}}
    <div class="hero-video-placeholder" data-hero-video-provider="{{hero_video_provider}}" data-hero-video-id="{{hero_video_id}}">
      <p class="video-no-js-message">Sorry, you must be using a <a href="http://browsehappy.com/" target="_blank">modern browser</a> with JavaScript enabled to view videos.</p>
    </div>
    {{/hero_video_id}}
  
  </div>
  {{/has_hero}}

  <div class="article-content">
  
    <div class="article-header">
      <h3 class="article-title">{{{title_html}}}</h3>
    </div>
    
    <div class="article-body">
      <div class="article-date" data-timestamp="{{timestamp}}">{{{date_html}}}</div>
      
      <div class="article-text"><div class="body-text">{{{text_html}}}</div></div>
      
      {{#has_tags}}
      <div class="article-tags">
        <ul class="tag-list">
          {{#tags}}
          <li class="tag-list-item"><a class="tag-list-link" href="/{{tag_link}}"{{#tag_video_previews_url}} data-video-previews-url="{{tag_video_previews_url}}"{{/tag_video_previews_url}}>{{tag_name}}</a></li>
          <b></b>
          {{/tags}}
        </ul>
        <div class="clear"></div>
      </div>
      {{/has_tags}}
      
      <div class="article-share-placeholder" data-share-url="{{share_link}}" data-share-title="{{share_title}}" data-share-text="{{share_text}}"{{#hero_video_iframe}} data-embed-code="{{{hero_video_iframe}}}"{{/hero_video_iframe}}></div>
      
    </div>
    
    <div class="article-collapsible-container">
      <div class="article-collapsible">

        {{#comments_enabled}}
        <div class="comments">
          <div class="comments-placeholder" data-comments-link="http://www.thrashermagazine.com{{comments_link}}"></div>
        </div>
        {{/comments_enabled}}
      </div>
    </div> <!-- .article-collapsible-container -->
    
  </div> <!-- .article-content -->

</div> <!-- .article --></script>
<script class="feature_article" type="text/mustache"><div class="article"{{#ad_test_key}} data-ad-test-key="{{ad_test_key}}"{{/ad_test_key}}>
  
  {{#landing_page_header}}<div class="landing-page-header-container" data-header="{{landing_page_header}}" data-size="{{landing_page_size}}" data-link="{{landing_page_link}}"></div>{{/landing_page_header}}
  
  {{#has_hero}}
  <div class="article-hero-container">
    
    {{#hero_image_url}}
    <img class="article-image" src="/{{hero_image_url}}" alt="{{hero_image_url}}" />
    {{/hero_image_url}}
      
    {{#hero_video_id}}
    <div class="hero-video-placeholder" data-hero-video-provider="{{hero_video_provider}}" data-hero-video-id="{{hero_video_id}}">
      <p class="video-no-js-message">Sorry, you must be using a <a href="http://browsehappy.com/" target="_blank">modern browser</a> with JavaScript enabled to view videos.</p>
    </div>
    {{/hero_video_id}}
  
  </div>
  {{/has_hero}}

  <div class="article-content">
    
    <div class="article-body">
      
      <div class="article-text"><div class="body-text">{{{text_html}}}</div></div>
      
      {{#has_tags}}
      <div class="article-tags">
        <ul class="tag-list">
          {{#tags}}
          <li class="tag-list-item"><a class="tag-list-link" href="/{{tag_link}}"{{#tag_video_previews_url}} data-video-previews-url="{{tag_video_previews_url}}"{{/tag_video_previews_url}}>{{tag_name}}</a></li>
          <b></b>
          {{/tags}}
        </ul>
        <div class="clear"></div>
      </div>
      {{/has_tags}}
      
      <div class="article-share-placeholder" data-share-url="{{share_link}}" data-share-title="{{share_title}}" data-share-text="{{share_text}}"{{#hero_video_iframe}} data-embed-code="{{{hero_video_iframe}}}"{{/hero_video_iframe}}></div>
      
    </div>
    
    <div class="article-collapsible-container">
      <div class="article-collapsible">

        {{#comments_enabled}}
        <div class="comments">
          <div class="comments-placeholder" data-comments-link="http://www.thrashermagazine.com{{comments_link}}"></div>
        </div>
        {{/comments_enabled}}
      </div>
    </div> <!-- .article-collapsible-container -->
    
  </div> <!-- .article-content -->

</div> <!-- .article --></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"05973e9625","applicationID":"301889383","transactionName":"YAAAZEYAXkACUBZQDllKN0JdTlldB1YaFxFfFQ==","queueTime":0,"applicationTime":487,"atts":"TEcDEg4aTU4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
